Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] Galaxy S2 // Nach Update startet das S2 nicht mehr
#1
Moin, zuerst grüße ich hier alle :-)

Ich habe es geschafft CM 13 auf das S2 zum Laufen zu bekommen.

Als CM 13 dann gestartet ist war unter Info zum Gerät ein Update für CM 13 zu finden.
Dies habe ich dann über das Gerät gestartet und seit dem funktioniert das S2 nicht mehr.

Hat jemand eine Idee wie ich es wieder zum Laufen bekomme ?

Auch komme ich nicht mehr in den Recovery Modus rein.
Nur in den Download Modus.

Über Hilfe wäre ich sehr sehr dankbar.

Viele Grüße

--
Andreas
Antworten
#2
Hi
Was zeigt es bei
Dir an wenn du normal ins recovery kommen müsstes!

Welche optien hast du im download modus?

Sent from my GT-I8190 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen SniperGhostxx Danke für diesen Beitrag:
Andy-HH (02.10.2016)
#3
Ich habe es hinbekommen.
Habe Stock nochmal mit Odin geflashed.
Dann erneut TWRP.
Dann CM13

Und jetzt läuft es wieder.

Alter Schwede war das ein Scheiß

Ich danke hier aber sehr für die Unterstützung

Freut mich sehr

Grüße

--
Andreas
Antworten
#4
(02.10.2016, 12:38)SniperGhostxx schrieb: Hi
Was zeigt es bei
Dir an wenn du normal ins recovery kommen müsstes!

Welche optien hast du im download modus?

Sent from my GT-I8190 using CyanogenMod Forum mobile app

Nur wenn für CM 13 ein Update erscheint, so werde ich dies nicht über das Telefon machen.
Weiß jemand wie ich dies über das Recovery Menü einspiele ?
Antworten
#5
Nicht schwierig
Downloaden, logisch, und irgendwo ablegen wo du es auch wieder findest.
Interne oder SD (ich hab es immer auf der SD)

Dann ins twrp gehen, wipe dalvik, wipe cache, und install Rom
Restart fertig

Sony z1c
Twrp 3.0.2
Cm12.1/AICP 11
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Shocked Nach Update BackUp einspielen schlägt fehl Pulli67 4 129 Vor 3 Stunden
Letzter Beitrag: Pulli67
  S4 nini GT I9195, fährt nicht mehr hoch s4minims 62 3.874 17.02.2017, 21:30
Letzter Beitrag: DarkStar
  [CM] Update CM 13 auf 14.1 derAndroidler 29 3.824 17.02.2017, 03:28
Letzter Beitrag: sanman72
  [CM] Samsung Galaxy S 5 mit CM13 BLUETOOTH setzt aus WerniS 1 162 17.02.2017, 02:17
Letzter Beitrag: sanman72
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 177 12.02.2017, 21:33
Letzter Beitrag: DarkStar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste