Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] S6 Samsung beim telefonieren echo nach installation von LineageOs 17
#1
Oh mein Gott! Nach der Installation von LineageOs 17 auf meinem Samsung Galaxy S6 SM-920f läuft alles suuuper, ausser das telefonieren nicht. Wenn ich jemanden anrufe hört er seine Stimme im Echo, ausser ich stelle mein Telefon auf Stumm, dann ist das Echo in der Gegenstelle weg. Was kann ich tun ohne Android 7 wieder aufzusetzen, was nicht geht da ich kein backup durchgeführt habe.
Antworten
#2
Öhmm..... wo hast Du denn die 17er Version für das S6 her?
Offiziell gibt es da noch keine. Und bei inoffiziellen muß man immer mit unangenehmen Überraschungen rechnen.

Gruß
Antworten
#3
(15.03.2020, 16:51)reset schrieb: Öhmm..... wo hast Du denn die 17er Version für das S6 her?
Offiziell gibt es da noch keine. Und bei inoffiziellen muß man immer mit unangenehmen Überraschungen rechnen.

Gruß

Erst mal danke für die Antwort. Hast'e recht - ist eine Developer-Version von LineageOs Homepage.

Gruß zurück
Antworten
#4
Auf der "LineageOs Homepage" gibts kein LOS17. Auch keine "Developer".

G900F mit LOS16
Antworten
#5
https://www.los-legacy.de/

hier hat er es her. bzw von xda
Antworten
#6
(16.03.2020, 08:23)daywalk3r666 schrieb: https://www.los-legacy.de/

hier hat er es her. bzw von xda

coooool und danke erst mal für den link - bin gerade von der arbeit gekommen - werde es nachher probieren und dann berichten.

danke und gruß
Antworten
#7
(16.03.2020, 18:48)hirnni 87 schrieb:
(16.03.2020, 08:23)daywalk3r666 schrieb: https://www.los-legacy.de/

hier hat er es her. bzw von xda

coooool und danke erst mal für den link - bin gerade von der arbeit gekommen - werde es nachher probieren und dann berichten.

danke und gruß

"er" hat es noch mal mit der neueren Version vom 19.03. probiert, aber leider kein erfolg. Nachdem dem ich auch den englisch sprachigen Raum durchsucht habe, glaube ich das es vielleicht mit den Micro-Einstellungen zu tun hat und ich mich mit den ändern der Scripteinstellungen auseinander setzen muß.

Gruß und trotzdem danke erst mal
hirnni
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Samsung SM-G900F | Problem nach Geräte-Verschlüsselung ichhalt 13 441 Gestern, 20:38
Letzter Beitrag: ichhalt
  [ANDROID] Welche Linege OS fur Samsung GT-1919. Nico1975 5 410 22.01.2022, 14:22
Letzter Beitrag: db91595
  Samsung Dienste mit LineageOS 17.1 Octi2007 8 1.278 25.12.2021, 22:41
Letzter Beitrag: Octi2007
  FRP Lock nach Installation von LineageOS joab 19 10.186 18.12.2021, 07:36
Letzter Beitrag: mbausT
  [LineageOS] Samsung S4 kein Zugriff auf internen Speicher Skydiver 3 676 16.12.2021, 12:13
Letzter Beitrag: db91595

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste