Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] Samsung Galaxy S5 : komplett keine Daten,Rom und TWRP mehr vorhanden
#1
Guten Tag,

Ich habs leider irgendwie geschafft alle meine Daten von meinem Samsung Galaxy S5 zu löschen.. leider ist nichtsmehr vorhanden.

Also CM 12.1 ist weg, meine TWRP sowie meine persönlichen Daten.
Odin findet mein Handy zwar noch, aber beim Flashen bleibt mein es dann bei dem Punkt "SetupConnection" stehen.

Auf meinem Display sieht man auch nur den Schriftzug des Handys und oben links steht: " Kernel is not seandroid enforcing " und " Set Warranty Bit: kernel "

Ich hoffe mir kann da jmd helfen.

Grüße
Antworten
#2
hast DU im Hintergrund alle Kies Prozesse beendet? Sonst funktioniert Odin nicht
Antworten
[-] Die folgenden (1) User sagen tilo140380 Danke für diesen Beitrag:
skybundi (30.04.2015)
#3
Jap, war nie ein Prozess von Kies aktiv :/
Antworten
#4
hast DU mal ein anderen USB Anschluss verwendet. Nutzt Du das original USB Kabel? Hast Du odin als Administrator ausgeführt?
Antworten
#5
(30.04.2015, 10:41)Naoxx schrieb: Auf meinem Display sieht man auch nur den Schriftzug des Handys und oben links steht: " Kernel is not seandroid enforcing " und " Set Warranty Bit: kernel "

Ich hoffe mir kann da jmd helfen.

Grüße

Wenn du über Odin flashen willst bist du mit deinem Handy auch in den Downloadmodus gegangen?
Antworten
#6
Ja hab das alles beachtet und ausprobiert.

Der Downloadmodus geht auch nichtmehr Big Grin 2
Antworten
#7
kommst Du per Kombination nicht mehr in den Download Modus? Nehme mal Akku raus für paar min und probiere dann in den Download Modus zu kommen
Antworten
#8
Ja das hab ich auch schon probiert und die kombination funktioniert ja nicht .
Antworten
#9
(30.04.2015, 11:55)Naoxx schrieb: Ja das hab ich auch schon probiert und die kombination funktioniert ja nicht .

Du drückst auch Vol-, Menü und die Powertaste?
Antworten
#10
Gut glaube das problem hat sich von alleine gelöst.. nun startet das TWRP wieder ... oh gott Big Grin 2

Danke für die vielen antworten Smile
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] samsung s4 i9515 Exodusnick 3 164 Gestern, 06:11
Letzter Beitrag: Exodusnick
  Galaxy A3 (2017) - wann unterstützt? dkm 3 2.704 16.09.2017, 13:44
Letzter Beitrag: DarkStar
  Problem mit Skype und Samsung S3 heino 5 203 16.09.2017, 11:54
Letzter Beitrag: Hans Oleander
  [LineageOS] Installationsprobleme Samsung Galaxy S5lte+ richie2686 3 152 13.09.2017, 16:42
Letzter Beitrag: zeudo
  Galaxy S4 - SIM-Kartenproblem sunneschy5 9 518 13.09.2017, 10:12
Letzter Beitrag: sunneschy5

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste