Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] Samsung Galaxy S5 : komplett keine Daten,Rom und TWRP mehr vorhanden
#1
Guten Tag,

Ich habs leider irgendwie geschafft alle meine Daten von meinem Samsung Galaxy S5 zu löschen.. leider ist nichtsmehr vorhanden.

Also CM 12.1 ist weg, meine TWRP sowie meine persönlichen Daten.
Odin findet mein Handy zwar noch, aber beim Flashen bleibt mein es dann bei dem Punkt "SetupConnection" stehen.

Auf meinem Display sieht man auch nur den Schriftzug des Handys und oben links steht: " Kernel is not seandroid enforcing " und " Set Warranty Bit: kernel "

Ich hoffe mir kann da jmd helfen.

Grüße
Antworten
#2
hast DU im Hintergrund alle Kies Prozesse beendet? Sonst funktioniert Odin nicht
Antworten
Die folgenden (1) User sagen tilo140380 Danke für diesen Beitrag:
skybundi (30.04.2015)
#3
Jap, war nie ein Prozess von Kies aktiv :/
Antworten
#4
hast DU mal ein anderen USB Anschluss verwendet. Nutzt Du das original USB Kabel? Hast Du odin als Administrator ausgeführt?
Antworten
#5
(30.04.2015, 10:41)Naoxx schrieb: Auf meinem Display sieht man auch nur den Schriftzug des Handys und oben links steht: " Kernel is not seandroid enforcing " und " Set Warranty Bit: kernel "

Ich hoffe mir kann da jmd helfen.

Grüße

Wenn du über Odin flashen willst bist du mit deinem Handy auch in den Downloadmodus gegangen?
Antworten
#6
Ja hab das alles beachtet und ausprobiert.

Der Downloadmodus geht auch nichtmehr Big Grin 2
Antworten
#7
kommst Du per Kombination nicht mehr in den Download Modus? Nehme mal Akku raus für paar min und probiere dann in den Download Modus zu kommen
Antworten
#8
Ja das hab ich auch schon probiert und die kombination funktioniert ja nicht .
Antworten
#9
(30.04.2015, 11:55)Naoxx schrieb: Ja das hab ich auch schon probiert und die kombination funktioniert ja nicht .

Du drückst auch Vol-, Menü und die Powertaste?
Antworten
#10
Gut glaube das problem hat sich von alleine gelöst.. nun startet das TWRP wieder ... oh gott Big Grin 2

Danke für die vielen antworten Smile
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Seedvault: am angegebenen Speicherort wurden keine geeigenten Sicherungen gefunden jp776 2 1.590 12.02.2024, 09:00
Letzter Beitrag: jp776
  Samsung Galaxy Tab A7 2020 LTE, Debian und Heimdall gogol 7 2.327 07.02.2024, 08:56
Letzter Beitrag: gogol
  Einstellungsmöglichkeiten von OpenCamera, FreeDCam auf einem Galaxy S10 unter LOS Userix 1 971 09.01.2024, 21:45
Letzter Beitrag: Userix
  GELÖST | TWRP flashen auf SM G973F/DS (beyond1lte) Userix 12 2.837 06.01.2024, 17:49
Letzter Beitrag: Userix
  [LineageOS] Galaxy Note10+ - eSIM nicht möglich SubPrimal 0 1.101 25.10.2023, 19:48
Letzter Beitrag: SubPrimal

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste