Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ANDROID] Touchscreen arbeitet unter CM11 am i9505 nicht
#1
Hallo zusammen,

ich habe auf meinen neuen Samsung Galaxy s4 (gt-i9505) den CWM 6.0.4.7, wollte damit die cm-11-20140217-NIGHTLY-jfltexx installieren, ging auch alles ohne probleme. Mein problem ist bloß das der Touchscreen garnicht mit dem CM11 läuft, hab es auch schon mit ein paar Snapshot m3 und m2 probiert. geht jedoch alles nicht. Jedoch sobald ich die Ursprungs Firmware flashe funktioniert wer. Weiß jemand vielleicht woran das liegen könnte??

Mit freundlichen Grüßen

Ein inzwischen verzweifelter Student
Antworten
#2
Warum nimmst Du nicht mal die M9 ?? Auf meinem S4 läuft die super, aber auch die M8 lief schon sehr gut.



Gesendet mit meinem Galaxy Note 2 und Cyanogenmod 11 :-)
Antworten
#3
Richtig...nimm die neue M9 oder neue Nightly ...auf meinem S4 läuft die neueste Nightly ..auch super.

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#4
Ich habe es auch schon mit den neusten nightlys probiert. Funktioniert leider auch nicht. Habe es auch schon mit älteren Versionen probiert. Bin bis stabile 10.2 runter gegangen. Was ich als nächstes noch probieren wollte, ist die files selber zu erstellen, glaube aber nicht dass dies etwas bringt.
Antworten
#5
Moin, mach mal ein backup im recovery. Dann factory reset, jetzt wipe cache und wipe dalvik cache. Dann noch Format system. Jetzt cm neuflashen. Und ohne restore erstmal neu booten. Wenn es dann läuft kannst du im recovery advanced restore machen und data auswählen.

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#6
Leider Funktioniert dies auch nicht. Flashen funktioniert ohne probleme, kann jedoch dann nichts eingeben. touchscreen gibt das signal leider nicht weiter.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  S4 nini GT I9195, fährt nicht mehr hoch s4minims 62 3.856 17.02.2017, 21:30
Letzter Beitrag: DarkStar
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 169 12.02.2017, 21:33
Letzter Beitrag: DarkStar
  Ladeproblem mit S3 unter cm13 und Lineage 14.1 behoben lea_ikea 1 175 09.02.2017, 20:43
Letzter Beitrag: InTheY2K
  S3 Intl i9300 - Kamera nicht mehr nutzbar (nur noch mit der WhatsApp-App) sven9364 2 354 16.01.2017, 00:42
Letzter Beitrag: DarkStar
  [CM] CM 11-20140904-NIGHTLY-jflte Bluetooth pairing nicht möglich S4 GT-I9505 rainer77 4 3.440 13.01.2017, 01:00
Letzter Beitrag: gecko11

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste