Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] Einige Apps funktionieren nicht
#1
Hallo Community!

Ich habe seit cirka 1 Monat auf meinem Galaxy S4 das CM 11-20140609-SNAPSHOT-M7-jflte installiert.

Das was mich etwas stört das sich einige Apps nicht installieren lassen und damit mit der Fehlermeldung "App kann nicht installiert werden" abbricht.
Oder das wenn die Apps installiert sind mit der Fehlermeldung "App wurde beendet" abbricht und nicht startet.

Habe GAPPS nicht installiert. Liegt es vielleicht an dem?
Oder wie kann ich meine Apps (sind auf meinem PC gespeichert) installieren?
Antworten
#2
Es ist empfehlenswert wenn du dir die aktuelle nightly Version zu holst und flasht Smile
Fullwipe vorm Flashen nicht durchführen um eine saubere Instation zu gewährleisten Wink
Antworten
#3
Hallo,

habe gestern noch nach Deinen Vorgaben neuerlich geflasht und ist nun komplett abgestürzt und hat sich überhaupt nicht mehr starten lassen,....Angry

Danach nochmals Recovery Modus Wipe durchgeführt und nochmals die Nightly Version installiert; nun kein Problem.

Aber:
Die Apps lassen sich trotzdem nicht installieren oder starten nicht.
Antworten
#4
Hmm kannst du ein paar Beispiele nennen? Um welche Apps es sich handelt. Ich würde auf jeden Fall mal die Gapps flashen.

Gezaubert mit der CM-Forum Premium App
Antworten
#5
Einige Beispiele:

car2go => lässt sich nicht installieren
quando => lässt sich installieren und auch starten => bricht aber dann mit der Fehlermeldung "App wurde beendet" ab
Farm Hero Saga => lässt sich installieren, bricht aber während dem laden ab, ohne Fehlermeldung

Die *.apk Dateien wurden mit dem APK Downloader aus dem Google Play Store als Backup auf meinem PC gespeichert.
Antworten
#6
Bei mir läuft Aptoide nicht mehr seit ich cm drauf habe, geht nur kurz auf und sofort wieder zu.
Antworten
#7
(11.07.2014, 09:47)Sebastian R schrieb: Bei mir läuft Aptoide nicht mehr seit ich cm drauf habe, geht nur kurz auf und sofort wieder zu.

Ist schön das du auch so ein Problem hast, löst aber meines nicht....
Antworten
#8
Bei mir hat sich das Problem erledigt:

Habe mit viel Bauchweh die GAPPS installiert, jetzt funktionieren auch die gewünschten Apps wieder.
Antworten
#9
Hallo, ja man kann CM ohne Google betreiben, aber sagen wir mal es ist sehr gewöhnungsbedürftig und nicht ganz so komfortabel. Die von dir angegebenen Apps benötigen z. B. Google Maps und den Play Store um benötigte Daten zu laden. Alternative wären Yandex Store, Amazon - Store oder F-Droid. Wie geschrieben man kommt nur schwer an Google vorbei. VG Pulli67

Gesendet mit der Premium App. Ich weiß das ich Nichts weiß und das ist mein ganzes Wissen.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy S3 GT-I9300: TWPR - Zugriff interner Speicher nicht möglich Dennis1979 12 435 05.10.2017, 08:23
Letzter Beitrag: reset
  SM-T110 TWRP geht nicht mehr reset 2 146 05.10.2017, 08:14
Letzter Beitrag: reset
  [ROM] Samsung S2 Bootloop geht nicht mehr weg Anton43 5 235 04.10.2017, 22:56
Letzter Beitrag: sunneschy5
  [LineageOS] Apps Zugriff auf SD Karten Inhalt Frahmi 16 518 13.09.2017, 01:47
Letzter Beitrag: DarkStar
  Samsung S2 9100 cm13 Startet nicht mehr cmbordon 4 236 08.09.2017, 15:27
Letzter Beitrag: zeudo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste