Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] Google Now mit Swipe nach Links geht nicht
#1
Hallo,

ich habe seit Anfang des Jahres den M2 Snapshot auf meinem Galaxy S3 installiert. Alles hat prima funktioniert, unter anderem auch der Swipe nach links auf dem linkesten Homescreen, mit dem sich dann Google Now geöffnet hat.

Nun habe ich, weil ich einen root-basierten DAU-Fehler gemacht habe Rolleyes, alles neu geflasht. Ich habe wieder den M2 Snapshot sowie die aktuellsten Gapps installiert. Es scheint auch alles wieder zu funktionieren, ich habe allerdings den Eindruck eine alte Google Now Version zu haben. Diesen Swipe nach links aktiviert man in meiner Erinnerung in den Google Now Einstellungen, da gibt es einen solchen Punkt allerdings nicht. Was kann ich falsch gemacht haben?

mfg
crunkrock
Antworten
#2
Hi Crunkrock,
Ich denke mal du hast den GEL Launcher von Google nicht installiert. Sondern den Trebuchet launcher von CyanogenMod.

Gesendet von meinem Nexus 5 mit Tapatalk
Antworten
#3
Ich weiß nicht welcher installiert ist (ist das nicht Launcher3 ?!). Ich weiß aber, dass ich letztes mal (als es funktionierte) keinen Launcher installiert habe sondern den genommen habe der da war.
Antworten
#4
Hiermit sollte es gehen:

https://www.dropbox.com/s/d9bcqaehj9l9n6...cher-1.apk

Ist ein backup von meinem Handy.

Gesendet von meinem Nexus 5 mit Tapatalk

Der launcher3 ist der CyanogenMod launcher. Der unterstützt das swypen zu Google now nicht.

Gesendet von meinem Nexus 5 mit Tapatalk
Antworten
#5
Danke, mit dem funktionierts. Komisch nur, dass ich mich überhaupt nicht erinnere, damals einen anderen Launcher installiert zu haben. Aber mir solls recht sein Smile
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy s4 Teamwin nicht über Touch bedienbar Pflaumensaft 2 85 20.04.2017, 19:19
Letzter Beitrag: McNature
  Speicherprobleme nach flashen Stefan Piehler 17 5.823 18.04.2017, 06:55
Letzter Beitrag: Jesusnagler
  [LineageOS] i9591: Trotz addonsu nicht gerootet numbi 16 375 10.04.2017, 09:43
Letzter Beitrag: sunneschy5
Shocked Nach Update BackUp einspielen schlägt fehl Pulli67 7 458 04.04.2017, 20:56
Letzter Beitrag: Pulli67
  [LineageOS] 14.1 Note 10.1 (1024) Wifi startet nicht jomaiter 13 367 30.03.2017, 15:28
Letzter Beitrag: Tony66

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste