Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] Here we go App startet nicht
#1
ich habe ein Smartphone Samsung Galaxy S3, auf dem ich LineageOS (letzte Version vom 3.8.2018) installiert habe, auf dem die neueste App Here we go nicht startet. Here we go startet auch nicht mit älteren Versionen, was bei früheren Versionen von LineageOS funktioniert hat.

was mir auch aufgefallen ist, dass sich manche Apps wie zum Beispiel Google Chrome oder Polaris Office nicht über den Google Play Store installieren lassen. Sie lassen sich nur installieren, wenn man die APK Datei zuvor von der entsprechenden Internetseite auf das Smartphone geladen hat.

Woran könnte das liegen?

Vielen Dank für Eure Hilfe, was mir schon mal bei Problemen mit WhatsApp geholfen hat

jokling
Antworten
#2
Ich konnte das Problem selbst lösen:

ich habe zunächst die externe SD Karte ausgebaut, um einen Fehler auszuschließen, der von der SD Karte ausgeht, und habe darauf alles gelöscht bis auf meine eigenen wichtigen Daten, wie zum Beispiel Fotos.

Dann habe ich mit Hilfe von TWRP folgende Partitionen gelöscht:

- Dalvik/Cache
- System
- Data
- Interner Speicher
- Cache

dann habe ich die neueste Version von LineageOS, die neuesten GAPPS Mini und addonsu-arm-signed (zum Erlangen der Rootrechte) installiert, dann das ganze auf Werkseinstellungen gesetzt.

Danach konnte ich wieder alle Apps installieren, auch here we Go und WhatsApp.

Zuletzt habe ich dann wieder die externe SD Karte eingebaut.

Das Problem mit Opencamera konnte ich auch lösen mithilfe eines Tipps aus einem anderen Forum-Beitrag:

Ich musste wie immer in den Einstellungen allen Apps die entsprechenden Berechtigungen erteilen, bei Opencamera zusätzlich in den Entwickleroptionen die Option externe Speichernutzung von Apps: ermöglicht es jeder qualifizierten App, Daten auf externen Speicher zu schreiben, unabhängig von den manifestwerten.

Dann musste ich noch die Einstellungen in der App Opencamera selbst ändern:

unter mehr Kameraeinstellungen musste ich die Funktion: benutze Storage Access Framework aktivieren und dann noch den Speicherort, zum Beispiel auf der externen SD Karte angeben.

Nun funktioniert auch das Speichern der Fotos auf der SD Karte.


ich bin gespannt, wie andere Forummitglieder das Problem gelöst hätten.

Jokling
Antworten
[-] Die folgenden (1) User sagen jokling Danke für diesen Beitrag:
reset (20.08.2018)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kamera kann nicht aus WhatsApp gestartet werden ed0red 11 9.479 28.08.2019, 16:12
Letzter Beitrag: janeloh
  AfWall lässt Shelter nicht raus osliner 2 671 18.07.2019, 07:16
Letzter Beitrag: osliner
  cLock auf Lineage OS V16 - Wetter läuft nicht tad-ulm 10 2.562 14.03.2019, 14:52
Letzter Beitrag: llluuuzzziii
  [APP] Hancom Office schließt sich direkt wieder und startet gar nicht erst richtig interessierter Newbie 3 2.033 15.09.2018, 12:17
Letzter Beitrag: llluuuzzziii
  Standort in GoogleMaps funktioniert nicht cloudx 0 1.165 25.03.2018, 21:14
Letzter Beitrag: cloudx

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste