Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] Lineage 15.1 Fehlercode 20 bei Installation GApps
#1
Hallo in die Runde,

dies ist mein erster Post hier und wie sollte es auch anders sein, eröffne ich gleich mit einem Problem:
Habe mein Galaxy Note 3 SM N9005 erfoldreich auf Lineage 14.1 samt GApps stock 14.1 upgedated, wollte vor lauter Euphorie dann gleich den Sprung auf 15.1 wagen, hier gab´s jedoch Probleme, das OS für Note 3 ließ sich halbwegs installieren, ohne Sprachauswahl, damit auf Englisch, aber gut, nur die GApps brachen mit Fehlercode 20 ab, man solle sich das passende OS 8.1 installieren...
Das dachte ich zu haben, hatte beides GApps und OS von der gleichen Seite https://www.lineageosroms.org/forums/top...-download/
Ist der Fehler bekannt, hat sonst noch jemand das Problem bekommen, weiß jemand Rat?
Bin dankbar für alle Tipps
Antworten
#2
Kein Wunder, LineageOS 15.1 ist ja noch gar nicht fertig. Wenn du jetzt von einer inoffiziellen Webseite irgendwas Experimentelles flashst und das klappt nicht, dann hast du sogar Glück gehabt wenn dabei den Telefon nicht gebrickt wurde. Die roten Hinweise auf der von dir verlinkten Seite hast du gelesen? Wenn dann mußt du wohl dort nachfragen. Ich weiß nicht ob hier sonst jemand das Risiko eingeht solange es kein offizielles 15.1-Build von LineageOS selber gibt. Ich würde es nicht.

Die verlinkten GApps sind für 8.0, keine Ahnung ob es für 8.1 separate geben müsste oder ob die dort auch passen. Bei 7.0 und 7.1 gibt es jedenfalls unterschiedliche Pakete.
Antworten
Die folgenden (1) User sagen Araldo Danke für diesen Beitrag:
zakorr (04.02.2018)
#3
Okay, dann werde ich mich wohl ein wenig gedulden, bis was stabiles auf den Markt kommt, danke
Antworten
#4
Die 8.0er gapps lassen sich nur mit einer Modifikation auf 8.1 flashen. Im AOSP 8.1 thread im xda-forum haben sie das ausgiebig diskutiert. Einer hat auch eine modifizierte Version zum Download bereitgestellt. Musst da mal suchen.

Ich hatte Glück, dass ich schon 8.0 hatte und dann ein Update auf 8.1 machen konnte, ohne die Gapps nochmal flashen zu müssen. Prinzipiell laufen die auch auf 8.1.


EDIT: hier der lange Thread https://forum.xda-developers.com/showthr...are_type=t
Antworten
Die folgenden (1) User sagen InTheY2K Danke für diesen Beitrag:
zakorr (05.02.2018)
#5
Besten Dank, werd mich da mal umschauen...
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [APP] Osmand mit LOS 17/18 ohne Gapps aktiviert GPS nicht Zamperl 39 6.319 30.07.2021, 16:16
Letzter Beitrag: WST61
  Lineage 18.0 @ Samsung J5: SIM-Karte nicht erkannt Smarty73 16 2.520 24.06.2021, 11:57
Letzter Beitrag: llluuuzzziii
  LOS-Installation übertragen wonk 5 1.109 23.06.2021, 19:30
Letzter Beitrag: reset
  Installation auf einem Handy mit Vertrag möglich? Saturas 3 1.240 25.05.2021, 13:44
Letzter Beitrag: db91595
  Hallo und meine Tipps zur Installation auf dem S5 klte Userix 0 819 15.04.2021, 11:26
Letzter Beitrag: Userix

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste