Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[APP] Whatsapp schickt/empfängt keine Nachrichten mit Mobiler Datenverbindung
#1
Hallo liebe Leute dieses Forums Smile
Habe heute mein Samsung Galaxy S4 I9505 mit der neusten Nightly geflasht und kriege seitdem keine Nachrichten mehr bei Whatsapp wenn ich die
Mobile Datenverbindung aktiviert habe. Mit WLAN klappt alles.
Habe es schon neu geflasht aber es tut sich leider immer noch nichts.
Wenn es relevant ist, ich hatte vorher die Stock Rom von Samsung "I9505XXUHOF2" drauf.

Vielleicht hat ja jemand ne Ahnung was das Problem sein könnte ^^
Falls ich irgendwas vergessen hab zu erwähnen, füge ich es noch hinzu Smile (ist mein erster Post ^^)

Lg, xTR4CE
Antworten
#2
ich hatte das problem hier schon mal erläutert..in deinen apn einstellungen is sicher ne falsche einstellung..geh in einstellung dann mobilfunknetze und da dann auf zugangspunkte(apn)...bei mir war dort ein haken bei vodafone.live ..brauch aber vodafone.web daran lag das...bei dir sicher auch....wenn du nich vodafone hast dann die web einstellung deines anbieters....
Antworten
[-] Die folgenden (3) User sagen silvio1973 Danke für diesen Beitrag:
Andyrandy (07.08.2015), iBu (07.08.2015), Skorpi (07.08.2015)
#3
(07.08.2015, 11:55)xTR4CE schrieb: Hallo liebe Leute dieses Forums Smile
Habe heute mein Samsung Galaxy S4 I9505 mit der neusten Nightly geflasht und kriege seitdem keine Nachrichten mehr bei Whatsapp wenn ich die
Mobile Datenverbindung aktiviert habe. Mit WLAN klappt alles.
Habe es schon neu geflasht aber es tut sich leider immer noch nichts.
Wenn es relevant ist, ich hatte vorher die Stock Rom von Samsung "I9505XXUHOF2" drauf.

Vielleicht hat ja jemand ne Ahnung was das Problem sein könnte ^^
Falls ich irgendwas vergessen hab zu erwähnen, füge ich es noch hinzu Smile (ist mein erster Post ^^)

Lg, xTR4CE

Schau dir mal deine APN einstellungen an, daran könnte es liegen Confused
Antworten
[-] Die folgenden (1) User sagen Skorpi Danke für diesen Beitrag:
Andyrandy (07.08.2015)
#4
Kontrolliere mal deine mobile Datenverbindung, ob da alles stimmt. Einstellungen ...
Hast du ein letztes funktionierendes Backup? Könntest du nutzen oder auf die nächste Nightly warten - obwohl auf meinem s4 geht alles Big Grin 2

Welches Recovery? Sonst funktioniert alles?

(07.08.2015, 12:00)Skorpi schrieb: Schau dir mal deine APN einstellungen an, daran könnte es liegen Confused

Ah so heißt das Ding, kam nicht auf den Namen, deshalb mobile Daten Einstellung Big Grin 2 :thumbsup:
Antworten
[-] Die folgenden (2) User sagen iBu Danke für diesen Beitrag:
Skorpi (07.08.2015), Andyrandy (07.08.2015)
#5
Danke für eure Hilfe Big Grin 2 Hat sofort geklappt ^^ Ist wohl neu diese Einstellung oder? Hatte vor ca einem halben Jahr schonmal Cyanogenmod geflasht und da musste ich sowas nicht einstellen. Danke danke danke nochmal an euch, damit wäre das Problem gelöst ^-^
Antworten
#6
(07.08.2015, 12:04)xTR4CE schrieb: Danke für eure Hilfe Big Grin 2 Hat sofort geklappt ^^ Ist wohl neu diese Einstellung oder? Hatte vor ca einem halben Jahr schonmal Cyanogenmod geflasht und da musste ich sowas nicht einstellen. Danke danke danke nochmal an euch, damit wäre das Problem gelöst ^-^

Doch gern geschehen.... :thumbsup:
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Keine WLAN-Verbindung zur FritzBox 7490 jokling 1 162 06.09.2018, 18:44
Letzter Beitrag: llluuuzzziii
  [LineageOS] VERZWEIFELT - Samsung Galaxy S6 - Kamera-Fehler, Whatsapp-Probleme, etc. SmogRocket87 8 592 26.08.2018, 03:00
Letzter Beitrag: Struppi
  [LineageOS] Galaxy s6 edge whatsapp problem Sumerman0347 4 693 20.08.2018, 12:38
Letzter Beitrag: CM-Psycho
  [ANDROID] Samsung Galaxy S6 kann keine Klingeltöne herunterladen Harmony 3 416 02.08.2018, 12:37
Letzter Beitrag: Gohan12
  [LineageOS] Bekomm keine Datei auf die interne SD mit CM13 TausRbeiD 4 385 21.04.2018, 17:34
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste