Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bitte hillft mir :( handy geht nicht mehr an
#1
Hallo,

Ich war gerade dabei die mod zu installieren aber beim rooten ist mir ein fehler passiert. Ich weiß nicht was aber wenn ich mein Handy starten will steht da irgendwas mit error und geht wieder aus und wieder an usw.

Bin am verzweifeln, ich mein, ich habe nicht so viel ahnung davon aber ich hoffe ich könnt mir helfen.

Mfg Mexxo
Antworten
#2
Was hast du für ein Handy, paar Infos wären hilfreich. Falls du ein Samsung Handy hast, kommst du noch in den Download Modus?

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#3
(20.07.2014, 13:08)tilo140380 schrieb: Was hast du für ein Handy, paar Infos wären hilfreich. Falls du ein Samsung Handy hast, kommst du noch in den Download Modus?

Gesendet von meinem GT-I9505 mit Tapatalk

Lg optimus 4x HD

ok mein Handy ist jetzt an allerdings wenn das handy aus ist und ich lautstärkeregler nach unten und powerbutton gedrückt halte steht dort nun error spich ich kann dort gar nichts mehr machen:/
Antworten
#4
Ich habe mir mal ne Flash Anleitung für dein Handy runtergeladen. Wie weit bist du denn gekommen, kommst du noch in den Recovery Modus, wenn ja flashe Cyanogenmod noch einmal. Danach ein full wipe, aber sicher gehen das deine Flash Datei auf der externen SD Karte ist. Sonst wird sie höchstwahrscheinlich mit gelöscht

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#5
Ich habs gerootet und dann entrootet...
ach keine ahnung das ist so kompliziert ich weiß auch nicht.

Hier der link zum video was ich bis jetzt gemacht habe:/ https://www.youtube.com/watch?v=I-ECneJW_WE
´Ich habe jetzt diese fehlermeldung...

http://www.android-hilfe.de/root-custom-...ost6416234

das ist mein problem gerade
Antworten
#6
Warum hast du dann entrootet

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#7
ich war verzweifelt und hatte irgendwie angst das da etwas kapput geht
Antworten
#8
Gerootet und danach entrootet. Das hab ich auch noch nicht erlebt. Big Grin 2

Und ach ich weiß auch nicht, hilft uns nicht weiter. Handy ist an und gerootet bzw entrootet. Aber du kommst nicht in den Recovery Modus, oder?

Am besten lädst dir mal den ROM Manager runter und holst dir dort den ClockwordManager. Vielleichst hast du es ja auch gar nicht entrootet. Wenn das nicht klappt, finden wir schon eine Lösung.

Gezaubert mit der CM-Forum Premium App.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] app schließen geht nicht sebigbos2 0 388 20.05.2024, 14:20
Letzter Beitrag: sebigbos2
  Netflix bei Lineage OS20 funktioniert nicht Spaceghost 0 623 11.01.2024, 18:38
Letzter Beitrag: Spaceghost
  Mediendateien gehen nicht - kein Ton - Videos ruckeln MrMojoRisin666 17 11.937 31.01.2023, 01:11
Letzter Beitrag: pogpu
  Sony XA2 bootet nicht tomclownfisch 6 2.731 18.11.2022, 10:24
Letzter Beitrag: tomclownfisch
  LOS18 auf identisches Handy übertragen wonk 6 4.077 18.09.2022, 13:45
Letzter Beitrag: wonk

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste