Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] 12.1 -> Auf Werkseinstellungen zurücksetzen -> Bootloop (keine Verbindung zu ODIN)
#1
Hallo zusammen,

ich habe mein Samsung Galaxy s3 auf Werkseinstellungen zurückgesetzt, da ich das Handy verschenken wollte. Nachdem startet das Handy nicht mehr.

- Ich sehe nur das "TEAMWIN" Bootlogo.
- Recovery Modus funktioniert nicht
- keine Verbindung zu ODIN möglich (das Handy wird in ODIN nicht erkannt.
- Downloadmodus funktioniert!

Was kann ich tun / ausprobieren???

Vielen Dank für die Hilfe!

GRüße
Antworten
#2
Hallo,

Versuch mal das USB kabel am PC umzustecken also in ein anderen port und wenn das nicht geht versuch es einfach an einen anderen pc so ist das bei mir z.b an mein tower pc wo ich jeden tag dran bin verbindet er sich auch nicht mit odin aber an mein laptop der fast schrott ist verbindet er sich direkt deswegen am besten mal an einen anderen pc versuchen wenn du nicht mehr in den recovery modus kommst
Antworten
#3
Hallo,

ich habe es eben mir zwei unterschiedlichen PCs probiert. Das Handy wird leider nicht erkannt. Das Laden funktioniert. Es wird jedoch keine Akkuladen-Animation angezeigt.

Weitere Ideen Sad
Antworten
#4
Hallo zusammen,
bin neu hier.

Das gleiche Problem habe ich hier auch.
Per Odin TWRP drauf, dann CM13 installiert.
Soweit alles gut. Handy läuft klasse.

Dann Werksreset mit CM13 und "KAPUTT".
Beim Handy-Start komme ich nicht mehr über das TeamWin-Logo hinaus.

Starten im Recovery-Modus geht nicht mehr.

Start im Downloadmodus geht, weiss aber nicht was ich da machen kann.
Nochmal Twrp drauf brachte nichts - bootloop -

Wer kann mir hier helfen.
Wäre super !!

Galaxy S3 9300, CM13, Twrp 2.8.6.1
Antworten
#5
Im Download Moduls kannst du per odin dein recovery neu flashen.. Vorher suchen was du dazu brauchst (aktuelle Treiber usw...) wenn dann das recovery noch immer nicht gehen sollte, schreibe nochmal
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Seedvault: am angegebenen Speicherort wurden keine geeigenten Sicherungen gefunden jp776 2 1.474 12.02.2024, 09:00
Letzter Beitrag: jp776
  Samsung A40 bekomme keine Verbindung von Odin zum A40 uwe75 7 4.660 17.07.2022, 15:05
Letzter Beitrag: db91595
  [LineageOS] A5 (2017) mit LOS 18.1 kann keine Konten hinzufügen FrankD 5 2.497 15.05.2022, 11:04
Letzter Beitrag: FrankD
  S10e nach LOS-Recovery-Inst im bootloop mali 13 5.947 15.12.2021, 15:49
Letzter Beitrag: Börnie
  [LineageOS] Bildschirmausrichtung, keine Drehung georgy_boy 2 2.159 08.11.2021, 22:46
Letzter Beitrag: georgy_boy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste