Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] 12.1 Bluetooth funktioniert nicht
#1
Hallo,

bei meinem Galaxy SII (I9100) mit CM12.1 lässt sich Bluetooth nicht aktivieren (es schaltet sich selbst sofort wiedr aus).
Manchmal hilft es kurzzeitig, wenn ich mit Titanium Backup die Daten der Bluetooth Freigabe lösche, aber spätestens nach dem nächsten Neustart ist es wieder aus. Weiß jemand, was man da tun kann?
Antworten
#2
Hi. Neu flashen. Boot in die recovery, wipe cache und dalvik, flashen, wipe cache und dalvik. Kein factory reset. Einfach drüber. Und vielleicht mal die neueste flashen.
Antworten
[-] Die folgenden (1) User sagen carabinieri5675 Danke für diesen Beitrag:
iBu (29.08.2015)
#3
(28.08.2015, 23:49)carabinieri5675 schrieb: Hi. Neu flashen. Boot in die recovery, wipe cache und dalvik, flashen, wipe cache und dalvik. Kein factory reset. Einfach drüber. Und vielleicht mal die neueste flashen.

Im Recovery von CM12.1 gibt es keine Möglichkngeit für "wipe dalvik cache". Vorher hatte ich CWM drauf (CM11), da ging das noch. "wipe cache" alleine reicht aber nicht, das habe ich schon mehrfach probiert. Neu flashen mache ich fast täglich ...
Ich habe auch schon mal CM12.1 --> CM11 --> CM12.1 probiert, danach ging BT wieder für ein paar Tage, plötzlich war aber wieder Schluss.
Antworten
#4
http://www.cyanogenmod-forum.de/showthread.php?tid=3552

Schau mal hier. Da findest du ein anderes recovery. Habe da ein link für dein s2 eingefügt. Die recovery musst du flashen. Dann hast du die Option wieder. Und vorher in den entwickleroptionen recovery aktualisieren deaktivieren.
Antworten
#5
(01.09.2015, 21:35)carabinieri5675 schrieb: http://www.cyanogenmod-forum.de/showthread.php?tid=3552

Schau mal hier. Da findest du ein anderes recovery. Habe da ein link für dein s2 eingefügt. Die recovery musst du flashen. Dann hast du die Option wieder. Und vorher in den entwickleroptionen recovery aktualisieren deaktivieren.

Danke für den Link. Aber welches der vier Galaxy S2 dort ist denn das Richtige? Ein I9100 gibts da nicht.
Antworten
#6
http://forum.xda-developers.com/galaxy-s...s-t1702166

Dort klickst du auf Lollipop. Nimm dort den letzten kernel mit TWRP 2.8.7.0. Dann sollte es klappen
Antworten
#7
(01.09.2015, 22:04)carabinieri5675 schrieb: http://forum.xda-developers.com/galaxy-s...s-t1702166

Dort klickst du auf  Lollipop. Nimm dort den letzten kernel mit TWRP 2.8.7.0.  Dann sollte es klappen

Habs mehrfach probiert, klappt aber nicht wirklich. Nach flashen von TWRP lief das S2 in eine Bootloop. Mit den Hotkeys und etwas Geduld kam ich aber ins Recovery. Dort Cache+Dalvik-Cache gelöscht, CM12.1 installiert und nochmal Cache+Dalvik-Cache gelöscht und Neustart. Das S2 startet wieder, BT funktioniert - aber nur bis zum nächsten Neustart. TWRP ist auch wieder durch das CM12.1-Recovery ersetzt, "CMRecovery aktualisieren" ist aber ausgeschaltet. 2x probiert, 2x dasselbe. Confused
Das ist irgendwie nicht überzeugend ...
Antworten
#8
Mache mal folgendes. Mache dein Handy komplett platt. Dann installiere dir erst CM 11 den letzten Snapshot, dann per Dirty Flash auf CM 12.1.

Ansonsten lese dir den Thread mal durch. Da sind auch einige Links drin und auch einige Erklärungen. Vielleicht bekommst du es ja dann hin.

http://www.cyanogenmod-forum.de/Thread-C...-und-Gapps
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung Galaxy Tab — TWRP zeigt .zip oder .img nicht an TausRbeiD 4 477 25.11.2018, 01:12
Letzter Beitrag: llluuuzzziii
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 6 985 16.11.2018, 09:35
Letzter Beitrag: Robert_0815
Question [LineageOS] Galaxy S4 Mini GT-I9195 nicht mehr im Download Bereich bluesky97 20 3.857 06.10.2018, 00:22
Letzter Beitrag: Pumuckl
  I9000 CM11 SIM wird nicht erkannt flexopete 12 670 05.10.2018, 22:56
Letzter Beitrag: flexopete
  [LineageOS] Galaxy S3 GT-I9300: TWPR - Zugriff interner Speicher nicht möglich Dennis1979 24 3.058 07.09.2018, 18:13
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste