Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Apps haben Probleme beim Standort
#1
Moin,

und noch ein Problem mit CM11 (aktuell: Nightly vom 27.07.14, Problem bestand aber auch schon mit M7 und M8):

Einige Apps wie z.B. Tasker c:geo und wetter.com haben Probleme, den aktuellen Standort zu ermitteln.

So habe ich in Tasker einige Tasks eingerichtet, die bestimmte Aktionen aufgrund meiner Lokation auslösen (z.B. im Büro stumm schalten).

wetter.com soll die Wetterdaten für den aktuellen Ort anzeigen.


Dies funktioniert aber nicht sauber. Obwohl ich aktuell über 20 km von Zuhause entfernt bin, bekomme ich noch immer die Wetterdaten für den Wohnort (manchmal zeigt wetter.com dann auch "Ortung nicht erfolgreich" an), Tasker ist der Meinung, ich wäre zu Hause und deshalb sind WLAN und Benachrichtigungstöne aktiviert. c:geo zeigt mir als Position "N 00° 00,000 E 000° 00,000" an.


Andere Apps wie z.B. Maps und "Maps with me" hingegen wissen genau, wo ich bin.

Das Ganze ist unabhängig davon, ob ich GPS aktiviert habe oder die Position nur aufgrund von Mobilfunkzellen und WLAN ermitteln lasse.

Nach einem Reboot ist dann alles wieder gut und Tasker, c:geo und wetter.com wissen wieder, wo ich bin.
Antworten
#2
Das S3 lag gerade mit eingeschaltetem Display neben mir, als die Fehlermeldung "Der Prozess 'com.google.process.location' wurde beendet" erschien. Ich vermute mal, dass dies zu meinem obigen Problem führen könnte.

Telefon also mal wieder neu gestartet.

Kann man diesen Prozess auch irgendwie manuell neu starten bzw. prüfen, ob der Prozess noch aktiv ist?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S7 Mikro geht nicht beim telefonieren fritz24 2 118 23.05.2017, 09:50
Letzter Beitrag: fritz24
  wlan-abbruch beim s2 attila 4 117 22.05.2017, 15:25
Letzter Beitrag: attila
  [LineageOS] S7 Akku Probleme Benjemuckelmuh 7 430 15.05.2017, 09:45
Letzter Beitrag: zelect0r
Photo Probleme beim installieren vom LineageOS Galaxy Note 10.1 sekfaj 18 574 27.04.2017, 22:25
Letzter Beitrag: Jesusnagler
  [LineageOS] Home-Button beim S3 Ghorrim 6 377 07.04.2017, 17:01
Letzter Beitrag: InTheY2K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste