Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Apps stürzen ab wenn Browser gestartet werden soll
#1
Hallo zusammen,

ich habe folgendes Problem:
Immer wenn ich aus einer App den Browser aufrufe stürzt die entsprechende App ab.
Beispiel:
In der Ofiziellen Golem News App kann man am Ende jeden Artikels die Kommentare aufrufen. Normalerweise startet dann der Standard Browser (in meinem Fall Chrome), aber seit kurzem stürzt die App einfach ab und startet sich neu.

Zuerst dachte ich das liegt an der Golem-App. Aber bei anderen Apps wie z.b. "feedly" oder auch "WhatsApp" und alle anderen haben das gleiche Problem.
Es scheint somit nicht an der App zu liegen.

Bisher habe ich folgendes probiert:
  • die Chrome-App deaktiviert/deinstalliert
  • die Standard-Apps und Berechtigungen komplett zurückgesetzt.
  • die Standard-App für URLS auf Firefox umgestellt


In letzter Zeit habe ich keine neuen Apps heruntergeladen (ausser die Chrome App) - ich schließe somit aus dass es was mit einer neuinstallierten App zu tun hat.

Ich benutze folgendes Gerät
One Plus One
Android 6.0.1
Cyanogen OS: 13.1.2-ZNH2KAS3PO-bacon
Patch Ebene 1. September 2016

Hat jemand eine Idee woran das liegen könnte ?

Danke und viele Grüße
sieben
Antworten
#2
Geh ins recovery und wipe Cache und davlik...
Am besten mit twrp recovery....
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Internetzugang von Apps steuern rolinux 2 104 23.06.2017, 17:06
Letzter Beitrag: rolinux
  neue medien werden erst nach neustart erkannt le_mon 7 221 09.06.2017, 20:57
Letzter Beitrag: DarkStar
  Apps installieren Jupp 6 327 17.05.2017, 09:45
Letzter Beitrag: Jupp
  [LineageOS] Datenschutz/geschützte Apps klaus-hamburg 0 192 02.05.2017, 19:45
Letzter Beitrag: klaus-hamburg
  [LineageOS] Kontakte werden nicht angezeigt DavidHunter 0 134 27.04.2017, 11:55
Letzter Beitrag: DavidHunter

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste