Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] CM13 Installation auf S3 GT-i9300 scheitert an TWRP installation
#1
Hallo zusammen,

mir ist ein GT-i9300 in die Hände gefallen das ich gerne auf CM13 umrüsten würde.

Dazu gehe ich wie in dem Tut
https://www.youtube.com/watch?v=zXPe2G2PWhU
beschrieben vor und installiere erst mal TWRP in der Version 3.0.2.1 per Odin3 (AP). Das funktioniert auch scheinbar soweit einwandfrei.

Doch wenn ich danach per Tastenkombie VolUp, Home und Power starte komme ich nicht in TWRP raus sondern im "Android System Recovery <3e>".

Hat jemand einen Idee was ich falsch mache?
Antworten
#2
Entwickler Optionen freigeschaltet?
Antworten
#3
(29.10.2016, 22:11)LoboNr1 schrieb: Hallo zusammen,

mir ist ein GT-i9300 in die Hände gefallen das ich gerne auf CM13 umrüsten würde.

Dazu gehe ich wie in dem Tut
https://www.youtube.com/watch?v=zXPe2G2PWhU
beschrieben vor und installiere erst mal TWRP in der Version 3.0.2.1 per Odin3 (AP). Das funktioniert auch scheinbar soweit einwandfrei.

Doch wenn ich danach per Tastenkombie VolUp, Home und Power starte komme ich nicht in TWRP raus sondern im "Android System Recovery <3e>".

Hat jemand einen Idee was ich falsch mache?
Mach bei Odin den Haken bei Restart raus. Wenn Odin dir dann nach dem flashen "Pass" anzeigt, Kabel ab, Akku raus machen.... Akku wieder rein und mit dem Affengriff rein ins Twrp. Smile


Gesendet von meinem SM-G900F mit Tapatalk
Antworten
#4
Hallo zusammen,

danke für die Info. Ich hab nach weiterem, sehr langem suchen gefunden das ich vor TWRP noch "CF-Auto-Root-m0-m0xx-gti9300.tar.md5" flashen muss. Dann ging es.

Trotzdem danke!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Download-Modus nach TWRP-Backup-Wiederherstellung [T813] wowi63 1 363 22.06.2022, 21:39
Letzter Beitrag: wowi63
  Installation auf S5 G900F (klte) - Anleitung für Anfänger? timton 6 2.985 20.04.2022, 16:15
Letzter Beitrag: bfbs
  FRP Lock nach Installation von LineageOS joab 19 12.840 18.12.2021, 07:36
Letzter Beitrag: mbausT
  [LineageOS] TWRP-Backup auf baugleiches Smartphone übertragbar? Streiflicht 1 1.270 22.11.2021, 13:49
Letzter Beitrag: db91595
  [ROM] Fehler gemacht beim TWRP-Flash FrankD 9 1.955 19.09.2021, 19:37
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste