Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 2 Bewertung(en) - 4.5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] CM13 S5 Wlan schaltet aus Energiesparmodus
#1
Hallo Zusammen,

bin soweit ganz zufrieden mit CM13 und S5 (bis auf Probleme bei SD Karte)
aber was mich seit einiger Zeit nervt:
das WLAN schaltet sich bei Nichtbenutzen aus.

unter Wlan/ erwiterte WLAN-Enstellungen / WLAN im Ruhemodus aktiviert lassen steht immer

unter Einstellgungen/ Akku / WLAN / steht:
WLAN bei Nichtverwenbdung oder Nihctverfügbarkeit deaktivieren.

wie kann ich das wieder abschalten?
Ich möchte immer mit WLAN verbunden sein,

vielen Dank schon mal
Antworten
#2
(29.01.2016, 15:12)r4d4 schrieb: das WLAN schaltet sich bei Nichtbenutzen aus.

Das ist auf meinem s4 auch so, ein Bug - haben allerdings nicht alle Nutzer. Wenn du dich schlau machen willst, durchforste die englischen Foren.
Antworten
[-] Die folgenden (1) User sagen iBu Danke für diesen Beitrag:
mundoceleste (29.01.2016)
#3
Ist bei mir auch so... :-(

Sent from my SM-G900F using CyanogenMod Forum mobile app
Antworten
#4
Auch hier so mit S4 und dies bisher mit allen CM13 nigthlys, also schon ein ganzes Weilchen. Einige scheinen dieses Problem auch mit CM12 zu haben.

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#5
Bei mir auch, mit allen AiCP Nightlys.

SM-G900F
Antworten
#6
Hallo,

ich habe das selbe Problem und es nervt tierisch.
Hat sonst einer ne Lösung gefunden ?

Gruß Snoopy76
Antworten
#7
(08.02.2016, 12:51)Snoopy76 schrieb: Hallo,

ich habe das selbe Problem und es nervt tierisch.
Hat sonst einer ne Lösung gefunden ?
Es gibt auf YouTube eine Anleitung samt Link zu einer zip-Datei zum flashen. Allerdings für CM12.1. Habe da mal reingeschaut und ein paar files gibt es hier mit CM13 gar nicht. Deshalb habe ich es nicht geflasht.
Irgendwo habe ich noch gelesen IPv6 deaktivieren. Kann ich aber nicht.
Wäre auch an Lösung interessiert.


Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#8
Ein Versuch wert:

https://play.google.com/store/apps/detai...ihack.lite

Scheint einigen geholfen zu haben aus anderen Foren Wink

:thumbsup:

TCoreX - Welcome To Hell
Antworten
#9
(08.02.2016, 13:48)Bernhard “TCoreX” H. schrieb: Ein Versuch wert:

https://play.google.com/store/apps/detai...ihack.lite

Scheint einigen geholfen zu haben aus anderen Foren Wink

Schönen Dank! Dieses dauernde geblinke ist aber noch nerviger.
Teste heute mal IPv6 Auto Disable da auf meinem Router und Repeater nicht möglich. Auch wenn ich nicht wirklich glaube das es daran liegt...

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#10
Nach stundenlanger Tests liegt es bei mir mit 90% Sicherheit am IPv6.

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Was wurde denn nun aus der cm13 stable ? lea_ikea 12 471 09.02.2017, 15:06
Letzter Beitrag: DarkStar
  [CM] cm13 auf S3 email app Hoffi8888 7 459 19.01.2017, 01:56
Letzter Beitrag: Hoffi8888
  komme aus TWRP nicht mehr zurück zu CM13 uwe75 8 543 08.01.2017, 20:58
Letzter Beitrag: Andyrandy
  [CM] S3 mit CM13 SU entrootet bei Installation Gerät Helmut Rubin 10 648 31.12.2016, 18:11
Letzter Beitrag: Helmut Rubin
  [CM] CM13 auf Moto G, Peregrine, SIM Karte wird nicht erkannt Biff 6 407 29.12.2016, 11:09
Letzter Beitrag: Biff

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste