Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] CM13 - kein NFC auf Galaxy S5
#1
Hallo miteinander...

hab mir vorhin auf mein S5 mit TWRP die neueste Nightly vom CM13 mit den auf der Downloadseite empfohlenen GAPPS (Stock) installiert.
Soweit alles schön und gut, aber mein NFC funktioniert nicht.
An den Tags kanns nicht liegen, auf meinem S3 mit CM11 laufen die problemlos.

Hab vorm Flashen einen Full-Wipe durchgeführt, dann CM13 und danach die GAPPS geflasht, so wie ichs eigentlich immer mache.

Hat jemand ne Idee oder Tipps für mich wie ich das NFC ans laufen bekomme?
Wäre mir wichtig, weil ich damit Einstellungen vornehmen will, wenn ich das Telefon in die Autohalterung stecke (BT sn, WLAN aus, Drehung an, Mobile Daten und GPS an etc.)

Vielen Dank im Voraus Smile
Antworten
#2
was hattest Du vorher verwendet und hattest Du da NFC verwendet? Zweite Frage, hast Du Zeitgleich mit CM13 auch den Akku gewechselt. Denn der Akku muss auch NFC tauglich sein
Antworten
#3
vorher hatte ich Exodus drauf... da gabs laut diversen Webseiten auch NFC-Probleme...
Akku ist original und NFC-tauglich...
Antworten
#4
es müssten mal andere auf ein S5 testen ob sie auch das Problem haben mit CM13
Antworten
#5
Nfc funktioniert ohne Probleme mit dem s5 mit der nightly von heute (12.1.2016)

Hast du eine app drauf, die nfc kann? Ich benutze nfc Task
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CM13 für S5 gesucht InExtremo 4 733 17.02.2017, 02:37
Letzter Beitrag: sanman72
  [CM] Samsung Galaxy S 5 mit CM13 BLUETOOTH setzt aus WerniS 1 163 17.02.2017, 02:17
Letzter Beitrag: sanman72
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 178 12.02.2017, 21:33
Letzter Beitrag: DarkStar
Wink Samsung Galaxy S5 Plus (SM-G901F) rooten Pulli67 99 36.272 10.02.2017, 01:55
Letzter Beitrag: leelaverne
  Ladeproblem mit S3 unter cm13 und Lineage 14.1 behoben lea_ikea 1 181 09.02.2017, 20:43
Letzter Beitrag: InTheY2K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste