Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Cm mod Xperia z2
#1
Hallo,

ich bin neu hier im Forum und eigentlich auch ein newbie was den CyanogenMod angeht. Sollte das nicht hier hin gehören kann man es gerne verschieben.

Ich habe ein Sony Xperia z2 und wollte den neusten also den CM 12.1 drauf packen (den aktuellsten link). Da ich im Internet nach einer Anleitung gesucht habe habe ich diese hier benutzt vom Cm wiki .
Alles ging ganz gut. Ich konnte es Unlocken ohne Probleme. Dann kam die Installation Ich konnte das boot.img drauf flashen. Dann ging es um den reboot und der hatte irgendwie nicht funktioniert.

Das Phone startet jetzt nicht mehr lediglich eine Rot LED ist an. Ich kann auch keine Verbindung mehr zu meinem PC bekommen.

Ich hoffe das Phone ist nicht kaputt, wenn doch halt doof. Hoffe ihr könnt mir helfen.

mfg El_slow
Antworten
#2
Gucke mal, ob dir das weiterhilft:
http://www.cyanogenmod-forum.de/Thread-T...stallieren
Antworten
#3
Dank für die schnelle Antwort, nun das ist eine deutsche Anleitung. Gibt mir leider keine Antwort auf meinen Fehler welchen ich habe.
Also das das Phone nicht mehr startet sondern nur noch eine Rote LED blickt und dann sich wieder abschaltet. Habe schon vieles Probiert in Verbindung mit dem Lautstärkeregler, bisher hat nichts geklappt.
Ich vermute das was mit dem aufspielen des Recovery fehlgeschlagen ist obwohl mein Terminal gesagt hat alles wäre gut gelaufen.

mfg El_slow
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Updateprobleme mit 17.1, Sony Xperia XA2 (H3113) [pioneer] villamoore 23 4.395 22.08.2020, 13:31
Letzter Beitrag: villamoore
  Lineage OS Installation Xperia 10 -> Bootloop -> Bootlock Geronimo 3 2.297 06.05.2020, 08:51
Letzter Beitrag: llluuuzzziii
  Xperia XA2 (h4113) wird am PC nicht erkannt tomclownfisch 18 6.421 02.04.2020, 07:52
Letzter Beitrag: wowi63
  [LineageOS] Sony Xperia Z1C - Installation - Updates Kiesematze 3 4.984 11.08.2019, 21:31
Letzter Beitrag: Kiesematze
  [LineageOS] Kamera hängt sich ständig auf Xperia XA2 (h4113) tomclownfisch 1 1.663 07.08.2019, 14:10
Letzter Beitrag: tomclownfisch

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste