Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] GPS funktioniert nicht richtig (S4 active)
#1
Moin,

habe mir letzte Woche, die zu dem Zeitpunkt neuste CM 12.1 Nightly auf mein Active geflasht, läuft auch alles reibungslos, außer, wie ihr im Titel schon lesen konntet, das GPS.

Ich habe es bemerkt, als ich das erste Mal außerhalb meines WLANs Pokemon Go gestartet habe, da konnte er kein GPS Signal finden und wenn er was gefunden hatte, dann nur kurzzeitig. Ich habe dann verschiedene GPS configs ausprobiert, ohne großartigen Erfolg. Mein Standort konnte dann schon schneller gefunden werden, als zuvor, aber das Signal ging dann trotzdem spätestens dann verloren, wenn ich mich fortbewegt habe. Habe es dann mit sämtlichen GPS Fix Apps aus dem Play Store versucht und mittlerweile läuft es auch besser, er findet sein Signal und behält es auch bei, allerdings bin ich noch nicht dazu gekommen es zu probieren, wenn ich mich bewege. Im WLAN funktioniert es übrigens einwandfrei von Anfang an, sobald das aus ist und die mobilen Daten eingesetzt werden, findet er es nur selten.

Hat sonst noch jemand dieses Problem und hat evtl eine Lösung gefunden oder gibt es eine frühere Nightly Version mit der es vernünftig funktioniert?

Tut mir leid, wenn es einen ähnlichen Thread schon geben und ich ihn übersehen haben sollte, aber ich hab so ziemlich das gesamte Internet abgesucht und sämtliche Lösungsversuche probiert, die allesamt keinen Erfolg erzielt haben.

Vielen Dank schon mal im voraus.
Antworten
#2
> frühere Nightly Version

Welche Nightly Version hast du denn?
Mit der vom 0822 scheint es mehrere Probleme zu geben, die bei der vorherigen nicht aufgetreten sind. Die 0822 habe ich wieder runtergeschmissen.
Antworten
#3
Ich hab momentan die 0822 drauf, ja.
Welche Version hast du denn im Moment drauf? Die 0708?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [ANDROID] TWRP staret nicht mehr nach Hard-Reset PowerCola 10 696 09.02.2019, 15:59
Letzter Beitrag: PowerCola
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 15 1.999 30.01.2019, 14:00
Letzter Beitrag: Firemedic
  [LineageOS] Nach Update von 14.1 auf 15.1 funktionieren einige Apps nicht mehr r4lph 4 500 28.01.2019, 11:58
Letzter Beitrag: reset
  [LineageOS] Samsung S4 Active Update auf LineageOS 15 Channann 5 765 26.12.2018, 16:55
Letzter Beitrag: llluuuzzziii
  [LineageOS] S4 - USD-Code funktioniert nicht membro 7 707 25.12.2018, 18:40
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste