Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] GT-I9300 WLAN
#1
Moin,

sobald ich zu Hause mein WLAN im S3 aktiviere verbindet sich dieses immer mit dem Hotspot und nicht mit meinem Verschlüsselten Privatem Netz.
Sobald ich den Hotspot aus der auflistung lösche und das WLAN manuell auswähle klappt alles, aber der nächsten WLAN aktivierung ist automatisch der Hotspot wieder verbunden.

Wie und wo kann ich das einstellen das immer das Private WLAN genutzt wird? Es funktionierte nämlich mal.

Ich nutze den CyanogenMod 11.0


gruß
Antworten
#2
Das geht bei den Einstellungen zum WLAN dort unter Erweitert kannst du die WLAN Priorität festlegen.
Antworten
#3
Dort steht das gewünschte WLAN auf pos 1.
Antworten
#4
(11.07.2015, 10:24)silverstar schrieb: Dort steht das gewünschte WLAN auf pos 1.

Und ein Handy verbindet sich trotzdem nicht mit dem WLAN?
Schau ggf mal in den Entwickleroptionen beim WLAN und teste diese
mal. (WLAN Roaming, etc)

Pulli
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung Galaxy S3 GT-i9300 Snow.taex 11 1.018 01.06.2018, 11:56
Letzter Beitrag: daywalk3r666
  S4 jfltexx Display-Helligkeit + WLAN Signal Sennator 1 267 19.03.2018, 21:01
Letzter Beitrag: Sennator
  [LineageOS] Samsung Galaxy S3 - WLAN funktioniert nicht mir 14.1 dc_01 2 370 07.03.2018, 17:51
Letzter Beitrag: dc_01
  [LineageOS] S2: Nach Installation von 14.1. kein WLAN mehr letssee 32 1.656 29.01.2018, 11:44
Letzter Beitrag: DarkStar
  Datenverbrauch trotz Wlan Meteorman 29 1.434 19.01.2018, 18:43
Letzter Beitrag: zelect0r

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste