Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM][GT-I9505]Baseband Unbekannt nach CM Flash
#1
Hallo zusammen,

vllt. kann mir hier einer Helfen, nach einem Flash auf CM 12.1 funktioniert die SIM nicht, Baseband "unbekannt" wird angezeigt.

Ich habe bereits andere CM 12.1 Versionen probiert, aber ich komme hier grad nicht weiter^^

Danke im Voaus Smile

Handy: Galaxy S4(9505)
Antworten
#2
Salve..
Auf welcher Version biste..und welche hattest vorher drauf ?
Antworten
#3
Hallo,

hab die "12.1-20150625" aktuell drauf.

Ich komme von der Stock Samsung Version

Hab auch bereits die efs Dateien wieder hergestellt auf Verdacht, aber sowohl Baseband ist unbekannt als auch die Imei :/
Antworten
#4
   -- Threadtitel angepasst --

Hast du mal ein Factory reset gemacht?
Antworten
#5
Fullwipe? Jup, alles bis auf die Speicherkarte. (TWRP) ist drauf
Antworten
#6
Hm, kommt mir leicht bekannt vor. Vielleicht nochmal Stock drauf, dann ausprobieren ob dein Baseband wieder da ist incl EFS wieder einspielen und dann nochma von vorne. Was anderes fällt mir gerade nicht ein.
Antworten
#7
Ok, erstmal nach der passenden Stock ROM suchen, und gucken wie das zurück Flaschen funktioniert^^

Ich melde mich danach nochmal 
Antworten
#8
Sammobile.com. Dort unter Firmware schauen. Dauert zwar mit dem download, aber funktioniert gut. Zurückflashen geht mit Odin.
Antworten
#9
Danke, hab es hier gefunden http://samsung-updates.com/device/?id=GT-I9505 (Irgendwie ist die Originale leicht Größer^^)

Sobald der Download fertig ist probier ist das mal.

Dann nochmal neu sichern wenn es geht?
Antworten
#10
Kannst du nochmal. Wenn du wieder neu flashst kannst du schon vorhandene Daten zurückspielen.

Flashanleitung hier im forum oder unter haeretik.com.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Boot Stuck nach 17.1 auf S9 Davy_Jones 22 5.022 14.08.2020, 09:57
Letzter Beitrag: starlte17.1
  A5 (2017): WLAN und Akku nach dem Ausschalten gundheri 5 1.005 04.06.2020, 14:28
Letzter Beitrag: llluuuzzziii
  [ANDROID] S6 Samsung beim telefonieren echo nach installation von LineageOs 17 hirnni 87 6 1.664 21.03.2020, 21:18
Letzter Beitrag: hirnni 87
  FRP Lock nach Installation von LineageOS joab 14 4.740 01.03.2020, 11:42
Letzter Beitrag: llluuuzzziii
  Lineageos 16 hängt in der Bootschleife nach installation Kottleti 14 3.844 04.02.2020, 15:42
Letzter Beitrag: egon

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste