Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] [GT-I9505] WLAN verbunden aber kein Internet
#1
Hi,

vor ca. 10 Tagen ist bei meinem Handy einfach das Internet des WLANs ausgegangen.
Weil ich dachte es sei ein Fehler in der CM13 Version habe ich eine Aktuelle geflasht.

Danach hat das Internet wieder funktioniert...für ein paar Tage...dann ging es wieder aus.

Heute habe ich wieder eine Aktuelle Version geflasht. Danach hat es immer noch nicht funktioniert.
Eine Stunde nach dem Flashen kam dann auf einmal eine Nachricht bei Whats App.

Das Internet geht jetzt wieder aber die Frage ist wie lange.

Denkt ihr das ist ein Hardware Fehler oder einer der Software und haben andere mit einem S4 auch dieses Problem?

Gruß Timo
Antworten
#2
Ich würde den Fehler mal auf dem Router suchen. Stichwort, Statusmeldungen (LOG).
Antworten
#3
Hast Du eine Firewall auf dem Handy? Wenn ja, einfach mal kurz deaktivieren. Hatte letztens ein änliches Problem.
Antworten
#4
Denke,Hast Du eine Firewall auf dem Handy?
[Bild: o.png]
Antworten
#5
Ja mit meiner firewall habe ich mich auch schon ein paar mal audgetrickst
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 177 12.02.2017, 21:33
Letzter Beitrag: DarkStar
  [CM] CM 11-20140904-NIGHTLY-jflte Bluetooth pairing nicht möglich S4 GT-I9505 rainer77 4 3.445 13.01.2017, 01:00
Letzter Beitrag: gecko11
  Cm13 S4 i9515 wlan Probleme Lutten30 1 257 29.12.2016, 21:18
Letzter Beitrag: nairam666
  Cyanogenmod 14.1 kein SD Zugriff für Apps c00LHaNd 2 651 02.12.2016, 00:34
Letzter Beitrag: c00LHaNd
  [CM] Wlan Problem CM13 S3 siggi77 0 271 20.11.2016, 18:27
Letzter Beitrag: siggi77

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste