Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Hilfe! Bluetooth Pairing funktioniert nicht
#1
Hallo,

Bluetooth Pairing mit KFZ-Freisprechanlage (Mercedes C204) funktioniert nicht!
Nach mehreren Versuchen wird das Telefon erkannt, aber nach Eingabe des Pin auf beiden Seiten - wird am KFZ nur angezeigt, das das Pairing nicht funktioniert hat...

Hat jemand eine Info für mich was ich tun muss - oder ist das ein bekannter Fehler ;-(

Motorola Razr XT910 (umts_spyder)
cm-11-20140609-SNAPSHOT-M7-spyder.zip

acdc
Antworten
#2
Ich hab einen Zusammenhang gefunden...
Wenn ich 0000 oder 1234 als Pin fürs Pairing eingebe funktioniert es nicht!

Wenn ich nur 0 als Pin eingebe - funktioniert es.:-)
Es scheint so als ob ein 4-stelliger pin nicht funktioniert - ein 1- stelliger Pin funktioniert !!!

Hoffe es wird gelesen und behoben

Axel
Antworten
#3
(23.06.2014, 18:27)acdc schrieb: Ich hab einen Zusammenhang gefunden...
Wenn ich 0000 oder 1234 als Pin fürs Pairing eingebe funktioniert es nicht!

Wenn ich nur 0 als Pin eingebe - funktioniert es.:-)
Es scheint so als ob ein 4-stelliger pin nicht funktioniert - ein 1- stelliger Pin funktioniert !!!

Hoffe es wird gelesen und behoben

Axel


Edit:
Habe den "Fehler" gefunden :-)
ich hatte die GAPPS zu Android 4.4.3 zu CM11 M7 eingespielt
Dadurch kommt es zu einem etwas kuriosen Fehler - Wenn man als "Pairingpin" eine 4 stellige Zahl verwendet funktioniert es nicht.
Wenn man eine 1 stellige Zahl verwendet, funktioniert es.

Gestern Abend habe ich dann die GAPPS 4.4.1 von CM zum Download bereitgestellt eingespielt --- und siehe da jetzt funktioniert das Pairing auch wieder mit 4 stelligem Pin

Hoffe das hilft Euch bei zukünftigen Fehlermeldungen

Axel
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Moto G XT 1039 - CM 13.0 - Bilder auf SD-Karte werden nicht alle angezeigt NilsHolgersson 0 416 26.12.2016, 17:35
Letzter Beitrag: NilsHolgersson
  Moto G XT1039: CM13 Downloads nicht möglich ch1hocklo 6 1.167 28.08.2016, 23:00
Letzter Beitrag: Jesusnagler
  [CM] Quick Capture lässt sich nicht deaktivieren aikaramba 1 1.305 10.08.2016, 20:16
Letzter Beitrag: DarkStar
  [CM] Play Store > Anmeldung nicht möglich Anton_s 7 3.615 16.04.2016, 08:35
Letzter Beitrag: Anton_s
  Hilffffeeee Droid 4 startet nach update nicht mer italo_speed 1 709 18.03.2016, 08:18
Letzter Beitrag: CM-Psycho

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste