Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Kann USB Massenspeicher nicht einstellen
#1
Hallo,
ich versuche ein Programm zu installieren (Navigon). Dabei soll ich unter 'Einstellungen/Drahtlos und Netzwerk/USB-Einstellungen/Massenspeicher' Massenspeicher aktivieren. Aber bei mir gibt es unter 'Einstellungen/Drahtlos' so etwas nicht. Dementsprechend meckert das Windows-Programm, dass es kein Gerät erkennt.
Was läuft da falsch?

SG2, CM 10.2 stable
Antworten
#2
Einstellungen/Speicher/Menü/USB-verbindung/Mediengerät

Gruß
Yann
Wink

Gesendet von meinem Nexus 5 mit CyanogenMod Forum Premium
Antworten
[-] Die folgenden (1) User sagen Yannmoelle Danke für diesen Beitrag:
daghaedd (24.06.2014)
#3
Vielen herzlichen Dank. Jetzt klappt's. Bischen leicht bescheuert ist das ja schon von CM, da die Menuetaste dazwischen zu schieben. Naja, es gibt ja dieses Forum.
Schönen Abend.
Antworten
#4
Samsung und Software ist ein einziges Martyrium resp. ein echter Scheiss. Was die mich seinerzeit, vor CM, mit Kies geärgert haben, ist unbeschreiblich. Jedenfalls, wenn mein S2 das Zeitliche segnet kommt mir kein Samsung als Neugerät auf den Hof.
Ich habe jetzt die Samsung USB-Treiber Vs.1.5.14.0 installiert mit 0 Erfolg.
Dann steht bei Chip, dass mit den ADB Treibern auch ältere Geräte berücksichtigt werden. Nun wird nach der Installation dieser Treiber im Gerätetreiber unter Android-Geräten ein Google 'Galaxy Nexus ADB Interface' erkannt. Das ist natürlich kein S1. Dementsprechend wird das S1 im System auch nicht erkannt.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy s4 Teamwin nicht über Touch bedienbar Pflaumensaft 2 85 20.04.2017, 19:19
Letzter Beitrag: McNature
  [LineageOS] i9591: Trotz addonsu nicht gerootet numbi 16 375 10.04.2017, 09:43
Letzter Beitrag: sunneschy5
  [LineageOS] 14.1 Note 10.1 (1024) Wifi startet nicht jomaiter 13 367 30.03.2017, 15:28
Letzter Beitrag: Tony66
  S4 nini GT I9195, fährt nicht mehr hoch s4minims 62 4.891 17.02.2017, 21:30
Letzter Beitrag: DarkStar
  S3 Intl i9300 - Kamera nicht mehr nutzbar (nur noch mit der WhatsApp-App) sven9364 2 557 16.01.2017, 00:42
Letzter Beitrag: DarkStar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste