Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Maxx Dauerschleife startet nicht mehr
#1
Guten Abend,
habe ein größeres Problem.
Nach meinem letztes Update (bisher haben alle im Wochenturnus geklappt) scheinbar im Wechsel vom CM 11 auf 12 startet das Handy nicht mehr.
Dauerschleife vom (Motorola) M zum liegenden Androiden so im 10 - 20 Sekunden Takt...
Wenn ich es am Strom anschließe, komme ich beim Booten
a) weiße Schrift irgendwas mit normalboot oder so... was natürlich nichts bringt, oder
b) ebenfalls weiße Schrift mit Auswahlmöglichkeiten von normalboot, flash, recovery usw...
auch hier kann ich anklicken was ich will, das Handy kommt einfach nur hoch in die Bootschleife mit dem M, wechselnd zum Androiden... usw usw...
Vom PC wird es natürlich auch nicht mehr erkannt...
Was kann ich noch tun?
Danke schon mal
Antworten
#2
Hallo,

schalte dein Telefon mal ganz aus und drücke dann "Lautstärke Runter+Lautstärke Hoch+Anschalttaste"

Jetzt kannst du mit "Lautstärke Runter" zum Punkt "AP-Fastboot" steuern und dies mit "Lautstärke Hoch" bestätigen.

Jetzt sag mir mal, was passiert wenn du die oben genannten Sachen ausprobierst.
Antworten
#3
Hi, kann leider nichts genaues dazu sagen, also am PC brennt nur die weiße LED.
Wenn ich es an den Strom hänge, kam gerade; nach deinem obigen Befehl, wieder die "blaue" Bootoption,
(ab und zu kommt auch mal die weiße Option, aber auch hier ist recovery für die Katz...)
ein update von der ex ist nicht möglich, (hab da noch die letzte CM11 drauf) d. h. die rar bricht nach der Hälfte ab
ein des öfteren durchgeführtes reset zeigt auch keine Wirkung, danach kommt immer das "M" das sich dann öfters mit dem liegenden Androiden abwechselt.. Hab auf der ex zwar auch ein komplettes Nandroid drauf, aber das erkennt er ja offensichtlich ohne die Software auch nicht
???
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] kein Zugang mehr zu meinem wlan ( MotoG2, Lineageos17 ) saturn1955 6 873 19.10.2021, 16:27
Letzter Beitrag: reset
  [LineageOS] motox4 startet nicht mehr Jule56988 0 3.636 12.09.2019, 00:22
Letzter Beitrag: Jule56988
  Moto g5s bootloader läst sich nicht sperren Appl1 1 3.835 07.09.2018, 13:01
Letzter Beitrag: Appl1
  Zurücksetzen auf Werkeinstellungen funktioniert nicht richt? marcus 0 2.423 03.03.2018, 20:05
Letzter Beitrag: marcus
  Motorola Motosmart (Argon mini) kein WhatsApp mehr möglich? indianerin 8 2.659 09.12.2017, 21:35
Letzter Beitrag: indianerin

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste