Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Nach Vschlüsselung, kein Start mehr! :(
#1
Hallo liebe Community,

habe mein Samsung Galaxy S4 heute verschlüsselt. Allerdings startet es nach Eingabe der PIN nicht mehr und friert beim cyanogenmod-logo ein. Weiß jemand, was ich da tun kann? Sad

LG
Antworten
#2
Mal den Cache und Dalvik Cache gewiped?
Antworten
#3
(23.08.2015, 23:18)Lars124 schrieb: Mal den Cache und Dalvik Cache gewiped?

Hoffe mal, es ist ein letztes Backup - vor der Verschlüsselung - vorhanden und du kannst es einspielen?
Bisher konnte ich mich beherrschen und habe es mit Verschlüsselung noch nicht versucht Big Grin 2
Antworten
#4
Hallo zusammen,

habe ein ähnliches Problem:

S4 mit CM 12.1 gebackupt und dann die Android- Verschlüsselung angeworfen.
Es kam die Meldung dies dauere bis zu einer Std. nach 15 stand das Handy allerdings hochgefahren mit der Bildschirm EInblendung: Design.... wurde beendet.
Dann habe ich versucht die Apps zu starten, in der Übersicht waren aber keine da.

Also neu gestartet, cache gewipt - gleiches Problem.

Wollte ich mein nadroid-backup einspielen, kommt die Meldung: Error mounting data!
Habe einen fullwipe gemacht und wollte restoren - immer wieder das Problem mit der data - Partition.
Mittlwerweile komme ich nach dem Starten nicht mal mehr über den Bootscreen hinaus

WAs mache ich jetzt?
Brauche dringend Hilfe!

Vielen Dank für Hilfe
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Update s5 neo funktioniert nicht mehr Hübi 6 1.650 19.08.2020, 22:28
Letzter Beitrag: llluuuzzziii
  Boot Stuck nach 17.1 auf S9 Davy_Jones 22 5.026 14.08.2020, 09:57
Letzter Beitrag: starlte17.1
  A5 (2017): WLAN und Akku nach dem Ausschalten gundheri 5 1.005 04.06.2020, 14:28
Letzter Beitrag: llluuuzzziii
  [ANDROID] S6 Samsung beim telefonieren echo nach installation von LineageOs 17 hirnni 87 6 1.667 21.03.2020, 21:18
Letzter Beitrag: hirnni 87
  Gerootetes S4, kein Zugriff auf SD Karte RK68 7 1.685 10.03.2020, 15:39
Letzter Beitrag: llluuuzzziii

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste