Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Nach Vschlüsselung, kein Start mehr! :(
#1
Hallo liebe Community,

habe mein Samsung Galaxy S4 heute verschlüsselt. Allerdings startet es nach Eingabe der PIN nicht mehr und friert beim cyanogenmod-logo ein. Weiß jemand, was ich da tun kann? Sad

LG
Antworten
#2
Mal den Cache und Dalvik Cache gewiped?
Antworten
#3
(23.08.2015, 23:18)Lars124 schrieb: Mal den Cache und Dalvik Cache gewiped?

Hoffe mal, es ist ein letztes Backup - vor der Verschlüsselung - vorhanden und du kannst es einspielen?
Bisher konnte ich mich beherrschen und habe es mit Verschlüsselung noch nicht versucht Big Grin 2
Antworten
#4
Hallo zusammen,

habe ein ähnliches Problem:

S4 mit CM 12.1 gebackupt und dann die Android- Verschlüsselung angeworfen.
Es kam die Meldung dies dauere bis zu einer Std. nach 15 stand das Handy allerdings hochgefahren mit der Bildschirm EInblendung: Design.... wurde beendet.
Dann habe ich versucht die Apps zu starten, in der Übersicht waren aber keine da.

Also neu gestartet, cache gewipt - gleiches Problem.

Wollte ich mein nadroid-backup einspielen, kommt die Meldung: Error mounting data!
Habe einen fullwipe gemacht und wollte restoren - immer wieder das Problem mit der data - Partition.
Mittlwerweile komme ich nach dem Starten nicht mal mehr über den Bootscreen hinaus

WAs mache ich jetzt?
Brauche dringend Hilfe!

Vielen Dank für Hilfe
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S7 herolte kein download mehr Philipp_Schneider 1 371 01.06.2018, 10:06
Letzter Beitrag: InTheY2K
  [LineageOS] Soundprobleme S6edge nach Update auf lineage-14.1-20180520 werner10 4 218 28.05.2018, 22:27
Letzter Beitrag: werner10
  S4 mini update kein external sd Mjb020586 5 279 03.05.2018, 09:39
Letzter Beitrag: InTheY2K
  [LineageOS] Playstore funktioniert nicht mehr, kein Download möglich Noob_21 3 412 23.04.2018, 19:30
Letzter Beitrag: Noob_21
  [LineageOS] Samsung S5 SM-G900P Sim Erkennung / Kein Mobilnetz IOB76 14 1.151 16.04.2018, 20:08
Letzter Beitrag: Gobi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste