Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Nexus 5 startet nach Wakeup aus Deepsleep plötzlich neu
#1
Hallo zusammen!

Ich habe - trotz einem "fastboot oem unlock" --> "fastboot flash recovery twrp.img (Version 3.0.2.0 installiert)" --> "fastboot oem lock" - und einem anschließenden Installieren der aktuellen CM 13 Version wie auch von den "Gapps Pico" das Problem, dass sich die Kamera des Handys nach dem Drücken der Powertaste anschaltet.
Wenn ich dann die "Zurück-Taste" drücke, hängt es sich einfach auf und ich sehe als Nächstes das Google-Logo des neustartenden Handys.
Das hatte ich vor der Neuinstallation schon immerzu, weshalb ich das Handy nochmal komplett "neugemacht" habe.

Ich dachte auch, dass es am Kernel liegt und verwende nun den offiziellen CM-Kernel (hatte ne Zeit lang den hellsCore | b21.1-M drauf). Aber das Problem besteht ja weiterhin und ich weiß einfach nicht, was ich noch machen soll Sad....
Ich hoffe, ihr habt ein paar Ideen für mich....

Viele Dank und VG

Maze-M
Antworten
#2
schonma das deaktiviert
[Bild: cd420cb05021916642b6862d196fabe9.jpg]
Antworten
#3
(06.10.2016, 12:41)daywalk3r666 schrieb: schonma das deaktiviert
[Bild: cd420cb05021916642b6862d196fabe9.jpg]

Jaa, hab ich vorhin mal gemacht. Kann das denn damit zu tun, sodass das Handy dann immer neugestartet wird?
Antworten
#4
nee normal net
Antworten
#5
Soo, ich habe mir jetzt die Powertaste reparieren lassen, die anscheinend defekt war. Allerdings habe ich - nachdem ich das Nexus 5 aus der Werkstatt abgeholt habe - das Problem, dass ich zwar jemanden Anrufen kann, dieser mich allerdings nicht hört :/...
Ich habe das Gefühl, dass die Werkstatt bei der Reparatur das Mikrofon kaputt gemacht hat, wo mir allerdings versichert worden ist, dass beides gar nicht direkt zusammenhängt und daher auch nicht dabei kaputt gegangen sein kann....

Komischerweise kann ich jedoch über mein Headset telefonieren, sodass mich mein Gegenüber auch versteht!?

Habe mir mal die dmesg vom Systemstart gezogen...
Vielleicht kann mir da einer von euch helfen, ob da was ungewöhnliches ist?

Ansonsten hat mir die Werkstatt gesagt, dass es an CM liegen könnte und ich doch mal komplett einen Factory Reset machen soll und die Stock Rom drauf installieren soll... Ich habe gestern daraufhin in TWRP alles komplett gelöscht und nochmal neu installiert (also erstmal CM), was jedoch auch nichts gebracht hat.

Ich hoffe, ihr habt eine Idee und könnt mir helfen!?

Vielen Dank und VG,
Maze-M
Antworten
#6
Na ja, auch wenn es dir nicht weiterhilft, aber ich hatte schon mal das Problem das ich bei einem y300 zwei Schrauben nicht ganz festziehen dürfte, weil sonst das Mikrofon auch nicht klappte. Also die Behauptung das hätte nix miteinander zu tuhen kann ist mir da er in bisschen zu pauschal.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Pixel XL Merlin Upgrade May 29 nach 30 bzw Juni 10 Filesystem corrupt data ikaros 9 1.513 23.06.2020, 12:40
Letzter Beitrag: llluuuzzziii
  Nexus 5 - Warten auf LineageoS 15? Motorix 2 5.456 02.03.2020, 16:59
Letzter Beitrag: llluuuzzziii
  [LineageOS] Build für Nexus 4: Fehlende Files bei extract-files.sh lineageHalbwisser 4 3.261 15.09.2019, 15:36
Letzter Beitrag: lineageHalbwisser
  Nexus 5 hammerhead Probleme mit twrp Handball79 11 6.740 24.09.2017, 09:46
Letzter Beitrag: McG
  Nexus 5x: unpassendes Vendor Image (?) µkrobe 2 5.604 27.06.2017, 12:35
Letzter Beitrag: µkrobe

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste