Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Problem beim flashen von CM12
#1
Hallo,
hab zur Zeit die cm12 nightly vom 15.1.15 drauf (S4 I9505 jfltexx), läuft alles super. Wollte dann die nächste nightly vom 18.1. flashen, leider nach dem reboot system.ui  absturz, nichts geht. Hab dann mein backup vom 15.1. zurück gespielt, ging wieder alles. hab dann die nächsten nightlys bis zum 22.1. probiert, jedesmal entweder system.ui  fehler oder " der setup-assisstent wurde beendet".

habe dann nen full wipe mit neuinstallation versucht, selbe Probleme. Und auch immer das Gapps Paket mit geflasht.Von Twrp auf Cwm und umgekehrt, niix hilft.

Jemand ne Idee ?

Gruß
Antworten
#2
Würde abwarten, das mit dem UI Fehler hatte ich auf meinem S5 auch, hab dann die CM11 drauf gemacht und n tag später die aktuelle Version von CM12 geladen. Nun mache ich regelmäßig die Updates und installiere sie via recovery, davor halt immer wipe cache und wipe dalvik/art..

Warte einfach ab, denke die bekommen das in den Griff und nutz so lange die CM11 Smile
Antworten
#3
(08.02.2015, 19:38)VanBlue schrieb: Würde abwarten, das mit dem UI Fehler hatte ich auf meinem S5 auch, hab dann die CM11 drauf gemacht und n tag später die aktuelle Version von CM12 geladen. Nun mache ich regelmäßig die Updates und installiere sie via recovery, davor halt immer wipe cache und wipe dalvik/art..

Warte einfach ab, denke die bekommen das in den Griff und nutz so lange die CM11 Smile

Sind halt noch immer einige div.Bugs enthalten...würde auch sagen erstmal abwarten.... Rolleyes
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S7 Mikro geht nicht beim telefonieren fritz24 2 129 23.05.2017, 09:50
Letzter Beitrag: fritz24
  wlan-abbruch beim s2 attila 4 129 22.05.2017, 15:25
Letzter Beitrag: attila
  Problem mit Gear APP und S Plugin Der Trollo 2 351 12.05.2017, 20:50
Letzter Beitrag: DefSkidrow
  TWRP Backup Problem Berti2185 29 1.607 29.04.2017, 12:25
Letzter Beitrag: InTheY2K
Photo Probleme beim installieren vom LineageOS Galaxy Note 10.1 sekfaj 18 600 27.04.2017, 22:25
Letzter Beitrag: Jesusnagler

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste