Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] S4 Mini: Play Store funktioniert nicht
#1
Hallo zusammen,
seit meinem vorletzten Update (26.05.2016) funktioniert der Play Store und Google Maps nichts mehr.
Ich bekomme immer die Meldung "Google Play Dienste wurde beendet"
Es funktioniert also auch keine Synchronisation mit dem Google Konto.
Woran könnte das liegen?
Gruß
Antworten
#2
(29.05.2016, 08:34)CheggerHH schrieb: Hallo zusammen,
seit meinem vorletzten Update (26.05.2016) funktioniert der Play Store und Google Maps nichts mehr.
Ich bekomme immer die Meldung "Google Play Dienste wurde beendet"
Es funktioniert also auch keine Synchronisation mit dem Google Konto.
Woran könnte das liegen?
Gruß
Nutze dein Backup, danach flashed du die neueste Nightly.
Ja, es gibt mehrere Wege, da die Nighlty vom 25. Probleme machte.
Antworten
#3
Hi,
danke für den Hinweis. Nachdem ich ein Backup aufgespielt habe startet das Handy ständig neu. Ich komme da irgendwie nicht weiter.
Nur noch kurz zur Info. Ich habe bereits die Version vom 28.05.2016 drauf. Aber auch das hat nichts geändert.
Antworten
#4
Nehme erstmal den Akku raus..
Dann ins Recovery mit Affengriff..
Dann wipe..
Cache
Dalvik
Data
System
..und dann nochmal das Backup installieren, Neustart !

from OnePlus 2

Was hast du gewiped bevor du das Backup eingespielt hast ?

from OnePlus 2
Antworten
#5
Hatte am Anfang nur Dalvik gelöscht. Aber nun habe ich es nach deiner Anleitung nochmal versucht. Das Ergebnis bleibt allerdings das gleich. Nach dem Wipe und dem Backup startet das Handy ständig neu. Ich komme nicht einmal zu dem Samsung Bootscreen.
Antworten
#6
Hi
Nochmal wipe !
Cache
Dalvik
Data
System
Welche Nightly (datum) liegt da noch im Recovery ?
Neu installieren dann , danach die Gapps sofort..Neustart

from OnePlus 2
Antworten
#7
Hallo ich benutze tapatalk

Gesendet von meinem GT-I9301I mit Tapatalk

(29.05.2016, 17:31)mazekinecki schrieb: Hallo ich benutze tapatalk

Gesendet von meinem GT-I9301I mit Tapatalk
Wie kann ich ein Thema erstellen?


Gesendet von meinem GT-I9301I mit Tapatalk
Antworten
#8
Das letzte Backup ist vom März noch. Also schon recht alt.
Ich installiere nun dei ROM und GApps neu
Muss ich dabei was beachten wenn ich schon die ROM drauf habe?
Antworten
#9
Ja mach das.. Wipe wie oben beschrieben..

from OnePlus 2
Antworten
Die folgenden (1) User sagen Andyrandy Danke für diesen Beitrag:
CheggerHH (29.05.2016)
#10
Hat alles geklappt. Vielen Dank für deine Hilfe.
Ich wünsche noch einen schönen Abend.
Gruß
Antworten
Die folgenden (1) User sagen CheggerHH Danke für diesen Beitrag:
Andyrandy (29.05.2016)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bekomme SamsungCamera nicht installiert A5/2017 unter aktuellem LOS uwe75 4 893 12.12.2022, 12:27
Letzter Beitrag: uwe75
  Lineageos 20 Konten hinzufügen geht nicht SGlodek 3 1.388 04.12.2022, 16:22
Letzter Beitrag: db91595
  [LineageOS] Teilen nicht möglich beim Samsung Galaxy S5 (SM-G900F) maxmoon 6 1.187 29.11.2022, 01:45
Letzter Beitrag: maxmoon
  S5 mit aktuellem LOS geht nicht auf Desktop wonk 4 1.815 22.08.2022, 21:58
Letzter Beitrag: ronnor
  A5 2017 unter LOS 18.x komme nicht an der Displaysperre vorbei uwe75 10 4.141 09.06.2022, 21:31
Letzter Beitrag: otto171

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste