Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] S5 CM13 Gapps Setup Fehler
#1
Guten Tag,
habe mir gestern CM13 auf mein S5 gezogen.
Entsprechend das System und so gewiped.
Die CM Version funktioniert auch gut, dass Problem liegt bei den neuen Gapps, ich habe das jetzt schon mit den Versionen für die 6.0.1 Version versucht (Full, Stock, Pico etc.) aber jedes mal kommt dann nachdem ich das Handy nun starte die Meldung "Setup Assistent wurde beendet" und das wechselt sich dann mit der Meldung "Google Dienste wurden beendet" ab.
Danach musste ich immer das Handy wipen und das System neu aufsetzten. Hab ich beim Flashen einen Fehler gemacht oder so?
Danke schon im Voraus
Antworten
#2
Ich hatte mal gelesen die Gapps soll man gleich nach CM flashen, also noch vor dem ersten Start. Keine Ahnung ob dem so sein muss. Habe mich daran gehalten und auch keine Probleme gehabt.
Anleitung wie man flasht findet man hier im Forum.

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
[-] Die folgenden (1) User sagen mundoceleste Danke für diesen Beitrag:
Andyrandy (15.01.2016)
#3
Hallo, ich würde mal sagen das du die falschen Gappst hast. Lade dir nochmal andere für 6.0 runter Mfg
Antworten
#4
Mit den Gapps hatte ich bisher noch nie Probleme, ich flashe sie sofort/zusammen mit der entsprechenden Nighly, dazu dann IMMER Cache/Dalvik, entweder vorher oder nachher.
Antworten
#5
(15.01.2016, 17:29)lucius1500 schrieb: Guten Tag,
habe mir gestern CM13 auf mein S5 gezogen.
Entsprechend das System und so gewiped.
Die CM Version funktioniert auch gut, dass  Problem liegt bei den neuen Gapps, ich habe das jetzt schon mit den Versionen für die 6.0.1 Version versucht (Full, Stock, Pico etc.) aber jedes mal kommt dann nachdem ich das Handy nun starte die Meldung "Setup Assistent wurde beendet" und das wechselt sich dann mit der Meldung "Google Dienste wurden beendet" ab.
Danach musste ich immer das Handy wipen und das System neu aufsetzten. Hab ich beim Flashen einen Fehler gemacht oder so?
Danke schon im Voraus

Hallo,
hast du das Problem lösen können? Wenn ja, dann wäre ich für eine Anleitung zur Problemlösung sehr dankbar. Bin am Verzweifeln!!! Ich habe das gleiche Problem. Ich habe CM12 und möchte unbedingt CM13 nightly auf meinem S5 installieren. Ich habe TWRP Recovery drauf und Clean Install mit allen wipes  (system, dalvik, cash) durchgeführt. Wenn ich nach dem Flashen der CM13 Nightly und der Gapps das System gebootet habe, kommt permant die Meldung "Google Playstore wurde beendet". Ich habe die ganze Prozedur bestimmt schon 15 mal durchgeführt, immer wieder mit anderen Gapps-Paketen für 6.0, hauptsächlich von Open Gapps. Es ist aber immer das gleiche. Ich bekomme keinen Playstore installiert.
Antworten
#6
(29.03.2016, 07:45)Willie Salomon schrieb:
(15.01.2016, 17:29)lucius1500 schrieb: Guten Tag,
habe mir gestern CM13 auf mein S5 gezogen.
Entsprechend das System und so gewiped.
Die CM Version funktioniert auch gut, dass  Problem liegt bei den neuen Gapps, ich habe das jetzt schon mit den Versionen für die 6.0.1 Version versucht (Full, Stock, Pico etc.) aber jedes mal kommt dann nachdem ich das Handy nun starte die Meldung "Setup Assistent wurde beendet" und das wechselt sich dann mit der Meldung "Google Dienste wurden beendet" ab.
Danach musste ich immer das Handy wipen und das System neu aufsetzten. Hab ich beim Flashen einen Fehler gemacht oder so?
Danke schon im Voraus

Hallo,
hast du das Problem lösen können? Wenn ja, dann wäre ich für eine Anleitung zur Problemlösung sehr dankbar. Bin am Verzweifeln!!! Ich habe das gleiche Problem. Ich habe CM12 und möchte unbedingt CM13 nightly auf meinem S5 installieren. Ich habe TWRP Recovery drauf und Clean Install mit allen wipes  (system, dalvik, cash) durchgeführt. Wenn ich nach dem Flashen der CM13 Nightly und der Gapps das System gebootet habe, kommt permant die Meldung "Google Playstore wurde beendet". Ich habe die ganze Prozedur bestimmt schon 15 mal durchgeführt, immer wieder mit anderen Gapps-Paketen für 6.0, hauptsächlich von Open Gapps. Es ist aber immer das gleiche. Ich bekomme keinen Playstore installiert.

Hat sich erledigt. Problem lwurde mit Nightly vom 29.03.2016 behoben. Big Grin 2
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CM13 für S5 gesucht InExtremo 4 715 17.02.2017, 02:37
Letzter Beitrag: sanman72
  [CM] Samsung Galaxy S 5 mit CM13 BLUETOOTH setzt aus WerniS 1 157 17.02.2017, 02:17
Letzter Beitrag: sanman72
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 171 12.02.2017, 21:33
Letzter Beitrag: DarkStar
  Ladeproblem mit S3 unter cm13 und Lineage 14.1 behoben lea_ikea 1 177 09.02.2017, 20:43
Letzter Beitrag: InTheY2K
  Keine CM13 Nightlys für S4 jfltexx mehr? Corvette81 10 1.312 31.01.2017, 09:09
Letzter Beitrag: Corvette81

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste