Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Samsung S3 Keine Verbindung zur Kamera
#1
Guten Abend,

Ich habe seid ein paar Tagen CM10.2 installiert. Seid dem habe ich Probleme mit der Kamera, was mich sehr Ärgert. Ich bekomme immer folgende Meldung:;

[Bild: mythumb.php?width=500&height=500&strech=...bg51mu.png]

Ich habe schon versucht die Kamera App mit einer anderen zu tauschen und habe mir sogar das App Focal installiert, mit der Hoffnung das es dann klappt. Doch auch da, sobald es Probleme mit der Orginal Cam App gibt, kann ich nichts mehr machen außer das Smartphone neuzustarten.

Weiß einer von euch Rat? Hier noch ein Screen von den Einstellungen.

[Bild: mythumb.php?width=500&height=500&strech=...budbe5.png]
Antworten
#2
Hattest du vorher eine andere cm Version drauf?
Wenn ja kann vielleicht ein full wipe helfen. Denke aber daran ein Backup zu machen.
Wenn nicht guck doch mal ob es ein neues update gibt.
Antworten
#3
Hallo,

Nein, ich hatte zuvor eine Betaversion von Samsung drauf. Bringt das Full Wipe eigentlich was?

[Edit]Mit was macht man am Besten ein Backup? Bietet CM diese möglichkeit?[/Edit]
Antworten
#4
Wenn du vorher keine andere cm version drauf hattest wahrscheinlich nicht.
Aber schaden kann es nicht wenn man es mal ausprobiert.
Wenn man vor eine andere Version drauf hatte kann es vorkommen das dateipfade oder treiber verändert wurden und das bei dem update nicht ganz mit geändert wird.
Wenn ich richig gesehen habe, hast du eine snapshot Version.
Probier doch mal eine nightly Version die neuer ist.
Oder du benutzt eine CM11 nightly, ich habe die von gestern drauf und die läuft super.
Antworten
[-] Die folgenden (1) User sagen skybundi Danke für diesen Beitrag:
Silent-Rain (02.01.2014)
#5
Ich werde es einfach mal ausprobieren. Problem ist halt eben, das ich die Cam oft brauche, und daher sehr ärgerlich, weil sonst alles Top ist!
Antworten
#6
Probier mal aus und sag bescheid was daraus geworden ist.
Antworten
#7
Gleiches Problem auch gehabt, Update einfach mal auf die nächste Nightly und alles sollte klappen. Smile
Antworten
#8
Mal eine andere Frage, habe nun CM 11 installiert, doch wo ist der Playstore?

[Edit]Hat sich erledigt, wusste nicht das diese Seperat installiert werden müssen[/Edit]
Antworten
#9
Gapps musst du natürlich flashen. Smile
Antworten
[-] Die folgenden (1) User sagen Line.Dev Danke für diesen Beitrag:
Silent-Rain (02.01.2014)
#10
Guten Morgen, nachdem ich gestern CM 11 installiert habe und ich Anfangs einweni Irritiert war, läuft es im Moment um so Besser.

[Bild: mythumb.php?width=500&height=500&strech=...bbnyxk.png]

Jedoch muss ich feststellen das der Launcher sich gegenüber CM 10.2 geändert hat. Weil ich so manche Anpassung bekomme ich nicht mehr so hin wie vorher. Zum Beispiel kann ich einzelne Apps auf dem Bildschirm nicht mehr umbenennen oder manches Widget in Höhe und Breite verändern.

Doch die Kamera funktioniert nun wieder so wie sie soll und vor allem wann sie soll. Danke in die Runde.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [i9100] LineageOS 14.1 für Samsung Galaxy S2 robby2107 10 574 23.03.2017, 20:03
Letzter Beitrag: Line.Dev
  Samsung Galaxy S4 lte-a Wechsel CM auf Lineage OS Bender83 3 195 20.03.2017, 18:08
Letzter Beitrag: InTheY2K
  [LOS] Samsung TAB S2 SM-T815 - keine SIM-Card gefunden kajott 0 98 09.03.2017, 22:15
Letzter Beitrag: kajott
  Samsung s5 900F update Katoffeltoaster 4 180 09.03.2017, 06:39
Letzter Beitrag: daywalk3r666
  LineageOS: Keine Möglichkeit ein Samsung-Konto zu erstellen JensRa 1 183 05.03.2017, 14:48
Letzter Beitrag: DarkStar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste