Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] TomTom App startet nicht
#1
Hallo Leute...

Gestern die aktuelle Version vom CM aufgespielt und heute TomTom installiert...
Ich kann die App auch starten aber leider läd sie unendlich...

Was kann ich tuhen?


Angehängte Dateien Thumbnail(s)
   
Antworten
#2
(24.10.2015, 09:32)Marcel Sauer schrieb: Hallo Leute...

Gestern die aktuelle Version vom CM aufgespielt und heute TomTom installiert...
Ich kann die App auch starten aber leider läd sie unendlich...

Was kann ich tuhen?

Cache der App löschen - TomTom Support anschreiben. Vielleicht läuft das Ding einfach nicht mit CM.
Here + Maps.me installieren.
Antworten
#3
Navigon oder here sind die wo gut sind ....

Gesendet mit meinem Schinken OnePlus One
Antworten
#4
Joo richtig, Navigon sollte auf jeden Fall laufen...eh besser
Antworten
#5
(24.10.2015, 11:32)Andyrandy schrieb: Joo richtig, Navigon sollte auf jeden Fall laufen...eh besser
Navigon läuft 1a auf cm12.1
Und
Here läuft auch 1a auf cm 12.1

Habe beide drauf nutze aber mehr navigon

Gesendet mit meinem Schinken OnePlus One
Antworten
#6
Hi,
TomTom läuft bei mir unter CM 12.1 seit Monaten problemlos.
Vielleicht hilft wirklich mal den Cache leeren, oder ein Clean Install.
Antworten
#7
Smile 
(24.10.2015, 09:32)Marcel Sauer schrieb: Hallo Leute...

Gestern die aktuelle Version vom CM aufgespielt und heute TomTom installiert...
Ich kann die App auch starten aber leider läd sie unendlich...

Was kann ich tuhen?

Hi,
ich hatte das selbe Problem...
ich habe dann die endlose Rödelei von TomTom zwangsbeendet...
danach viel mir auf das meine Speicherkarte nicht mehr erkannt wurde...
Speicherkarte raus...von Windows am PC reparieren lassen...Karte wieder rein...und wurde wieder erkannt...
TomTom deinstaliert...sämtliche Ordner von TomTom gelöscht (Speicherkarte und interner Speicher)(...Android/Data...com.tomtom.gplay.navapp )
Gerät aus...Speicherkarte raus...Gerät ein...TomTom neu installiert...TomTom gestartet und eingerichtet...läuft prima...
Gerät aus...Speicherkarte wieder rein...Gerät ein...TomTom läuft immer noch prima...freu... Big Grin 2
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Kontakte werden nicht angezeigt DavidHunter 0 91 27.04.2017, 11:55
Letzter Beitrag: DavidHunter
  [LineageOS] i9305: CM11 Update auf Lineage14 verursacht "Error 7"; PC erkennt Handy nicht sepplhuaba 6 419 28.03.2017, 17:44
Letzter Beitrag: Jesusnagler
  LineageOS hier auch (noch) richtig? / LOS14. 1 Root nicht für Apps wiedeklaus 21 2.713 21.03.2017, 10:07
Letzter Beitrag: Josch71
  LinageOS: Daten werden nicht im Windows Explorer angezeigt TiTux 4 255 27.02.2017, 11:16
Letzter Beitrag: TiTux
  Power Button funktioniert nicht richtig? DAVDKLKN 8 789 21.01.2017, 15:35
Letzter Beitrag: CM-Psycho

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste