Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Z1 compact kein Handy Empfang mehr
#1
Hallo zusammen,

ich habe schon viel gesucht, aber noch habe ich nicht die pasende Lösung gefunden. Seit meinem Wechsel zu CM (damals CM11M12) habe ich keinen Handyempfang mehr. Die SIM in anderen Handys funktioniert. Nun bin ich auch schon auf dem neusten Nightly der CM12. Empfang habe ich aber trotzdem keinen. Bei Google habe ich Fetzen von Informationen zu "falscher IMEI" oder "defekter Kernel" gesehen. Ich weiß nur nicht so recht, was ich nun machen kann. Gibt es Testtools oder so?

Huh Moment! Ich sehe gerade, dass das Handy hier an der Arbeit volles Netz hat. Senden die Masten mit verschiedenen Frequenzen oder so? Warum hat es bei mir Zuhause keinen Empfang, an einem anderen Ort aber schon? Mein Apfel-Phone hat mit Telekom besten Empfang.
Die SIM ist von der Telekom.
Antworten
#2
Boar das ist kompliziert, CM nutzt glaub ich ein andere Frequenzband Einstellung im OS, das heißt die nutzen den Hersteller Standard nicht
Antworten
#3
(17.02.2015, 10:00)androidseb schrieb: Boar das ist kompliziert, CM nutzt glaub ich ein andere Frequenzband Einstellung im OS, das heißt die nutzen den Hersteller Standard nicht
Aber ich bin doch socher nicht der einzige, der ein Z1 Compact mit CM nutzt. Warum gerade bei mir??? Angry
...und was mache ich nun?
Antworten
#4
(17.02.2015, 11:49)j4ck schrieb:
(17.02.2015, 10:00)androidseb schrieb: Boar das ist kompliziert, CM nutzt glaub ich ein andere Frequenzband Einstellung im OS, das heißt die nutzen den Hersteller Standard nicht
Aber ich bin doch socher nicht der einzige, der ein Z1 Compact mit CM nutzt. Warum gerade bei mir??? Angry
...und was mache ich nun?

Also ich hab damit keine Probleme

Vllt mal komplett neu flashen
Antworten
#5
Jetzt habe ich im Recovery Mode anscheinend auf Log-View gewischt. Wie bekomme ich die wieder beendet? Mist aber auch. Sad
Antworten
#6
Mit power glaub ich

Oder swipen probieren
Antworten
#7
Fenster auf und handy raus
Antworten
Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
Andyrandy (17.02.2015)
#8
Hey @CM-Psycho, nicht nach der Arbeit. ;-)

Hat sich von alleine gegeben. Habe es nun wieder am rennen. Schaue mal heute Abend, ob ich auch Zuhause Empfang habe.
Antworten
Die folgenden (1) User sagen j4ck Danke für diesen Beitrag:
CM-Psycho (17.02.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Apps haben kein Internet | Sony Xperia Z5 | Lineage 18.1 Mediasocfan 0 1.020 05.06.2022, 18:38
Letzter Beitrag: Mediasocfan
  Xperia XA2 (H3113) - Kein Dienst knofi69 1 1.965 18.10.2021, 16:36
Letzter Beitrag: llluuuzzziii
  [xz2c] Mobiles bezahlenper NFC seit Upgrade auf 18.1 nicht mehr möglich mysterox 0 2.391 13.07.2021, 11:18
Letzter Beitrag: mysterox
  BITTE UM HILFE - LINEAGE bootet nicht mehr!! #TONIO# 5 3.044 06.07.2021, 23:33
Letzter Beitrag: db91595
Question [LineageOS] Sony XPERIA Z1 COMPACT - Pushnachrichten funktionieren nicht - Bitte um Hilfe #TONIO# 0 2.580 18.05.2021, 02:57
Letzter Beitrag: #TONIO#

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste