Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[CM] Z1 compact kein Handy Empfang mehr
#1
Hallo zusammen,

ich habe schon viel gesucht, aber noch habe ich nicht die pasende Lösung gefunden. Seit meinem Wechsel zu CM (damals CM11M12) habe ich keinen Handyempfang mehr. Die SIM in anderen Handys funktioniert. Nun bin ich auch schon auf dem neusten Nightly der CM12. Empfang habe ich aber trotzdem keinen. Bei Google habe ich Fetzen von Informationen zu "falscher IMEI" oder "defekter Kernel" gesehen. Ich weiß nur nicht so recht, was ich nun machen kann. Gibt es Testtools oder so?

Huh Moment! Ich sehe gerade, dass das Handy hier an der Arbeit volles Netz hat. Senden die Masten mit verschiedenen Frequenzen oder so? Warum hat es bei mir Zuhause keinen Empfang, an einem anderen Ort aber schon? Mein Apfel-Phone hat mit Telekom besten Empfang.
Die SIM ist von der Telekom.
Antworten
#2
Boar das ist kompliziert, CM nutzt glaub ich ein andere Frequenzband Einstellung im OS, das heißt die nutzen den Hersteller Standard nicht
Antworten
#3
(17.02.2015, 10:00)androidseb schrieb: Boar das ist kompliziert, CM nutzt glaub ich ein andere Frequenzband Einstellung im OS, das heißt die nutzen den Hersteller Standard nicht
Aber ich bin doch socher nicht der einzige, der ein Z1 Compact mit CM nutzt. Warum gerade bei mir??? Angry
...und was mache ich nun?
Antworten
#4
(17.02.2015, 11:49)j4ck schrieb:
(17.02.2015, 10:00)androidseb schrieb: Boar das ist kompliziert, CM nutzt glaub ich ein andere Frequenzband Einstellung im OS, das heißt die nutzen den Hersteller Standard nicht
Aber ich bin doch socher nicht der einzige, der ein Z1 Compact mit CM nutzt. Warum gerade bei mir??? Angry
...und was mache ich nun?

Also ich hab damit keine Probleme

Vllt mal komplett neu flashen
Antworten
#5
Jetzt habe ich im Recovery Mode anscheinend auf Log-View gewischt. Wie bekomme ich die wieder beendet? Mist aber auch. Sad
Antworten
#6
Mit power glaub ich

Oder swipen probieren
Antworten
#7
Fenster auf und handy raus
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
Andyrandy (17.02.2015)
#8
Hey @CM-Psycho, nicht nach der Arbeit. ;-)

Hat sich von alleine gegeben. Habe es nun wieder am rennen. Schaue mal heute Abend, ob ich auch Zuhause Empfang habe.
Antworten
[-] Die folgenden (1) User sagen j4ck Danke für diesen Beitrag:
CM-Psycho (17.02.2015)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Xperia L - nach Lineage 14: kein Root mehr, kein TWRP mehr, keine GoogleApps möglich Br.St 11 407 22.09.2017, 18:01
Letzter Beitrag: Br.St
  Xperia Z1 Compact Camera und Internet tomberlin55 0 296 28.06.2017, 21:18
Letzter Beitrag: tomberlin55
  Xperia Z1 Compact gebrickt tomberlin55 2 330 28.06.2017, 11:32
Letzter Beitrag: tomberlin55
  Kommt nicht mehr in den Flashmodus radagast 12 564 07.04.2017, 13:20
Letzter Beitrag: radagast
  Keine CM 12.1 nightlies mehr für Sony Z1-Z3 Jesusnagler 6 2.524 01.01.2017, 19:56
Letzter Beitrag: Jesusnagler

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste