Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CM11-M8 auf S3, kann ext. SD-Card nicht umounten
#1
Moin,

ich bin noch recht frisch mit CM auf meinem S3 (i9300) unterwegs. Hatte Ende Mai über den Installer CM installiert, dann am Montag M7 installiert. Und weil's am Dienstag M8 gab, habe ich das gestern installiert. Beide Wechsel jeweils mit Format /system, Wipe Cache und Wipe Dalvik-Cache.

Hatte dann gestern aber doch zahlreiche Probleme (nach einem Crash konnte ich das S3 zeitweise nicht mehr ausschalten, reproduzierbare Abstürze bei Einstellungen/Designs, etc.).

Daraufhin habe ich dann heute morgen Tabula Rasa gemacht: /system formatiert, alle Caches gelöscht und dann ein Factory Reset. M8 wieder installiert plus GApps, alle Apps wieder installiert und anschließend ein Titanium Restore.

Die Probleme sind soweit verschwunden, bis auf das Problem, dass ich die externe SD-Karte nicht mehr umounten kann. Ist das dem KitKat geschuldet oder ein CM-Problem?

Unter Einstellungen/Speicher wird mir nur noch angeboten, die Karte zu löschen, siehe Screenshot:
   
Antworten
#2
(10.07.2014, 13:27)Oliver Schwabedissen schrieb: Moin,

ich bin noch recht frisch mit CM auf meinem S3 (i9300) unterwegs. Hatte Ende Mai über den Installer CM installiert, dann am Montag M7 installiert. Und weil's am Dienstag M8 gab, habe ich das gestern installiert. Beide Wechsel jeweils mit Format /system, Wipe Cache und Wipe Dalvik-Cache.

Hatte dann gestern aber doch zahlreiche Probleme (nach einem Crash konnte ich das S3 zeitweise nicht mehr ausschalten, reproduzierbare Abstürze bei Einstellungen/Designs, etc.).

Daraufhin habe ich dann heute morgen Tabula Rasa gemacht: /system formatiert, alle Caches gelöscht und dann ein Factory Reset. M8 wieder installiert plus GApps, alle Apps wieder installiert und anschließend ein Titanium Restore.

Die Probleme sind soweit verschwunden, bis auf das Problem, dass ich die externe SD-Karte nicht mehr umounten kann. Ist das dem KitKat geschuldet oder ein CM-Problem?

Unter Einstellungen/Speicher wird mir nur noch angeboten, die Karte zu löschen, siehe Screenshot:

Ich würde dir vorschlagen es mit der Nightly Version zu flashen.
http://download.cyanogenmod.com/?device=...pe=nightly

Natürlich wieder ein Fullwipe machen und mit der Version flashen.
Smile
Antworten
#3
Wenn Du xposed Framework nutzt, gibt es im Installer ein Modul, dasd en Fehler behen kann. Habs selber noch nicht probiert, stoße aber häufiger darauf, wenn ich bei den Downloads unterwegs bin.
Antworten
#4
Moinsen, ganz ehrlich? Das konnte ich unter KitKat noch nie. Ich benutze ein S3 und wenn ich die Karte raus machen will muss ich das Handy ausmachen.

Ich weiß das ich Nichts weiß und das ist mein ganzes Wissen.
Antworten
#5
Ich habe aktuell die Nightly vom 06.07.14 am Laufen. Funktioniert gut. Habe bis jetzt noch kein Problem feststellen können.

Gesendet mit der CyanogenMod Forum Premium App
Antworten
#6
Wenn du dir das heutige Nigthly runterlädst haut es wieder hin, den diese Funktion wurde mit dem heutigen Datum wieder eingeschaltet. Es haut hin habe es bereits probiert. In diesem Sinne Pulli67. :-)

Ich weiß das ich Nichts weiß und das ist mein ganzes Wissen.

Für das S3 wurde es heute wieder eingeschaltet.

Ich weiß das ich Nichts weiß und das ist mein ganzes Wissen.
Antworten
[-] Die folgenden (1) User sagen Pulli67 Danke für diesen Beitrag:
Oliver Schwabedissen (15.07.2014)
#7
(14.07.2014, 11:12)Pulli67 schrieb: Wenn du dir das heutige Nigthly runterlädst haut es wieder hin, den diese Funktion wurde mit dem heutigen Datum wieder eingeschaltet. Es haut hin habe es bereits probiert.
Und die ist ansonsten einigermaßen stabil?

Wie gesagt, habe erst seit Ende Mai CM drauf (Installer-Version) und habe vor einer Woche erst M7 und dann M8 geflasht.

Und so wirklich happy bin ich damit noch nicht. Es stürzen immer mal wieder System-Prozesse ab, manchmal kann ich das S3 nicht mehr ausschalten und gestern hing es mal. Also Akku raus genommen, neu gestartet und dann anschließend festgestellt, dass einige Dateien auf der internen SD verschwunden waren Sad.
Antworten
#8
Hallo zurück, ich arbeite nur mit Nigthlys und bin damit bis jetzt sehr gut gefahren. Ich bin sogar so bekloppt, dass ich die Updates täglich mache. Irgend eine Macke muss man ja haben. ;-) VG

Ich weiß das ich Nichts weiß und das ist mein ganzes Wissen.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S7 Mikro geht nicht beim telefonieren fritz24 2 98 Vor 7 Stunden
Letzter Beitrag: fritz24
  [LineageOS] S4 GPS funktionoiert nicht tugu 2 111 19.05.2017, 15:33
Letzter Beitrag: robby2107
Question [APP] GT-I9506 - Kamera funktioniert nicht in App achlys 4 148 13.05.2017, 20:46
Letzter Beitrag: achlys
  [LOS] Samsung TAB S2 SM-T815 - keine SIM-Card gefunden kajott 13 504 09.05.2017, 23:15
Letzter Beitrag: kajott
  [LineageOS] Galaxy s4 Teamwin nicht über Touch bedienbar Pflaumensaft 2 156 20.04.2017, 19:19
Letzter Beitrag: McNature

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste