Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Cm 12.1 S3 Mini - Problem bei Aufzeichnung v. Videos [Fixed]
#1
Moin!

Ich habe CyanogenMod Version 12.1-20150923-Unofficial-golden (Android-Version 5.1.1) auf mein Samsung S3 Mini (GT-I8190) installiert und habe nun ein Problem beim Aufzeichnen von Videos.
Kurz und knapp, aufgezeichnete Videos sehen so aus:

[Bild: screenshot2015erdjx36tqh.png]

Bei Fotos gibts keine Probleme. Mit der zuvor installierten Firmware gabs keinerlei Probleme mit Videos.
Ich habe zunächst vermutet, dass mir nen Codec zum abspielen fehlt, aber wenn ich das Video auf meinem Laptop abspiele, siehts genauso aus.

Hat jemand ne Idee wie ich das wieder hinkriege?
Antworten
#2
Mal mit ner anderen Cam versucht ?

https://play.google.com/store/apps/detai...jb.zcamera

https://play.google.com/store/apps/detai....camera_mx

..wie es da aussieht..
Antworten
#3
Ich habs mal mit 2 anderen Kameraprogrammen probiert, aber gebracht hats nichts.
Antworten
#4
Es gibt unoffis, wo die Entwickler es nicht hin bekommen, die Kamera richtig an zu steuern.
Wo hast du sie gedownloadet?
Antworten
#5
Von hier:
http://novafusion.pl/downloads/
Antworten
#6
beim s3 mini ist das ein bekannter fehler.steht aber auch auf der download seite das die videos grün sind.

[Bild: d1f9d41eb671ff69f9502f6ad6919a00.jpg]
Antworten
#7
Mit Camu gehts. Vielen Dank!
Antworten
#8
...Camu..was ?
Antworten
#9
... unter "Lollipop 5.1.1 (CyanogenMod 12.1) 20160227 stable" läuft die Camera.
Quelle: http://novafusion.pl/downloads/

Grüße!
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] Galaxy S4 Mini - CM 13 - "Kontaktliste wird aktualisiert" Brayen 9 253 Gestern, 14:30
Letzter Beitrag: Brayen
  Problem mit Gear APP und S Plugin Der Trollo 2 347 12.05.2017, 20:50
Letzter Beitrag: DefSkidrow
  TWRP Backup Problem Berti2185 29 1.599 29.04.2017, 12:25
Letzter Beitrag: InTheY2K
  Tastatur Problem / Memo Problem sand04 7 153 25.04.2017, 13:27
Letzter Beitrag: sand04
  Note 3: Unofficial LineageOS 14.1 Problem nach dem laden phil544 0 190 05.03.2017, 15:47
Letzter Beitrag: phil544

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste