Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Cm 13 hängt bei Auswahl der Sprache, Touchscreen geht nicht, kein Zugriff auf SD
#1
Hallo zusammen, habe mein s4 i9515 gerootet, CWM als recovery Tool drauf gemacht und die letzte CM 13 nightly geflasht (nur die Rom, nicht die zugehörige Cm recovery), hab das leider zum ersten mal gemacht.Nun fährt CM 13 bis zur Auswahl der Sprache hoch und hängt dann, denn der Touch funktioniert nicht, um weiter zu gehen. Kann nichts neues flashen außer Root und Cwm oder twrp über Odin, denn die SD Karte wird vom Gerät nicht erkannt und damit auch die zip Dateien nicht. Flashen der Rom als tar über Odin bricht jedes mal ab, Odin steigt dann aus. Kann wer helfen bitte! Kies als letzte Möglichkeit für Original SW auch probiert, erkennt aber das Handy , trotz Eingabe von Modell und S/N nicht. Danke für jeden Tipp! Das Galaxy wird erkannt vom Rechner, aber es werden keine Daten auf dem Handy und keine Ordner Struktur angezeigt. Also nur das Gerät, kein Laufwerk. Über adb sideload habe ich auch versucht, finde aber mit der Eingabe Aufforderung kein Device, wobei ich auch die angebotenen Packages für das Programm nicht runter geladen bekomme. Etwas viel für einen Newbie.... Danke an jeden der helfen möchte!
Antworten
#2
Hat sich erledigt. Original ist drauf :-)
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung Galaxy Tab — TWRP zeigt .zip oder .img nicht an TausRbeiD 4 402 25.11.2018, 01:12
Letzter Beitrag: llluuuzzziii
  SM-T713: nach TWRP nur noch Downloadmodus, Boot hängt, kein Recovery mfried 2 173 20.11.2018, 08:51
Letzter Beitrag: Struppi
Smile Lineage hängt nach Umstieg Bad Urban 0 252 16.11.2018, 22:17
Letzter Beitrag: Bad Urban
  [LineageOS] Samsung A5 (SM-A520F) LineageOS 14.1 erkennt SIM-Karte nicht Collingwood 6 911 16.11.2018, 09:35
Letzter Beitrag: Robert_0815
  Internetverbindung (WLAN) vorhanden - interne Netzwerkverbindung geht verloren cpschnuffel 10 768 12.10.2018, 14:41
Letzter Beitrag: cpschnuffel

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste