Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CyanogenMod updater funktioniert nicht
#1
Seit etwa einer Woche kam ich über den Updater keine aktuellen Nightlys installieren, obwohl im auf der Seite von CyanogenMod neue Versionen verfügbar sind. Wer kann mir bei dem Problem helfen?

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#2
Versuchs mal mit der App cyandelta
Antworten
#3
Aber woran kann es liegen das der CyanogenMod Updater bei mir nicht funktioniert?

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#4
Gute frage. Ich würde jetzt mal versuchen ein update über die App cyandelta zu installieren und dann mal schauen ob der automatische Updater wieder funktioniert.
Antworten
#5
Ich habe die aktuelle Nightly auf der Seite von CyanogenMod runter geladen und geflasht.

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#6
Ok jetzt beobachte des mal wenn ne neue nighlty erscheint ob der installier wieder funktioniert
Antworten
#7
Mach ich.

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#8
Funktioniert bei mir auch nicht. Letztes Nightly das ging war am 23.01.2015, denke das liegt an Cyanogenmod Server Habe ein Note 3. manuell geht's.
Antworten
#9
Ich werde das Problem beobachten und berichten.

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#10
Funktioniert wieder, habe nichts gemacht. War doch der Server denke ich.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  LOS16 verbindet nicht mit verstecktem Netzwerk (Galaxy Tab S2 9,7 wifi) Viper73 3 261 07.05.2019, 11:15
Letzter Beitrag: llluuuzzziii
  [LineageOS] i9591: Trotz addonsu nicht gerootet numbi 17 2.438 24.04.2019, 14:04
Letzter Beitrag: Horsty
  Simkarte nicht erkannt daschmidt94 26 4.005 31.03.2019, 08:06
Letzter Beitrag: buzzel
  [LineageOS] Trust - SELinux ist nicht im Enforcing-Modus tuvok 5 862 18.03.2019, 11:59
Letzter Beitrag: daywalk3r666
  S7 nicht mehr offiziell unterstützt? leesrott 9 1.116 15.03.2019, 14:26
Letzter Beitrag: h3lmic

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste