Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Do not turn off target!! - Reset hilft auch nicht
#1
Hallo,

ich bin versehentlich in den Downloadmodus und komme nicht mehr raus.

Die Tipps mit reboot, Akku raus und Neustart habe ich versucht. Wenn ich das Handy an den Rechner anschließe, verbindet es sich nach einem Neustart nicht. adb oder odin helfen also auch nicht.

Deshalb meine Frage:
Gibt es einen Weg, wie ich wieder normal booten kann ohne die Dauerschleife "Downloadmodus"?

Danke, meteosat
Antworten
#2
Also mal langsam zum mitdenken:
Du bist irgendwie in den Downloadmodus gekommen.
Auch wenn du den Akku raus machst, kurz wartest, den wieder reinmachst startet das Handy in den Downloadmodus?

Versuch dann mal: Akku rein, Lautstärke lauter Taste, Home Taste und Powertaste gleichzeitig drücken bis er anfängt zu booten, dann Tasten loslassen.
Was passiert da?
Antworten
#3
Gleiches Problem:
Ganz kurz die Schrift, dass es es sich um ein Samsung Galaxy Note II handelt, dann der Downloadbildschirm. Ich kann die die Tasten nicht so schnell loslassen, um zwischen Start und Bild zu kommen.
Antworten
#4
Oki.... Wenn Du das Handy am Rechner anschließt, während es im Downloadmodus ist: Was passiert dann? Wird es erkannt?
Hast Du mal versucht Odin zu starten? Erkennt Odin das Gerät?
Antworten
#5
Weder anschließen und dann starten noch starten und dann anschließen bringen was. Odin erkennt das Gerät nicht. adb sagt "device not found".
Das Einzige, was ich noch kann, ist in den Bildschirm "Warning!! A custom OS can cause ... " starten. Wenn ich dann aber Volume down oder up starte, lande ich wieder im Downloadmodus.
Antworten
#6
Moinsen...
..drücke ganz einfach mal etwas länger die Powertaste...
Antworten
#7
@Andyrandy:

Gleicher Effekt. Start in den Downloadscreen.
Antworten
#8
Was hast Du denn als letztes gemacht bevor das Problem auftrat?
Antworten
#9
..gibts doch garnicht..
Lasse den Akku mal länger raus.. 10min..und versuche dann nochmal..

Ca 10 Sekunden die Powertaste gedrückt halten...
Antworten
#10
Akku raus und dann mal auf den power Knopf drücken um Rest Strom raus zu lassen ...schon getestet?
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S7 Mikro geht nicht beim telefonieren fritz24 1 77 21.05.2017, 11:41
Letzter Beitrag: f.wedel
  [LineageOS] S4 GPS funktionoiert nicht tugu 2 111 19.05.2017, 15:33
Letzter Beitrag: robby2107
Question [APP] GT-I9506 - Kamera funktioniert nicht in App achlys 4 146 13.05.2017, 20:46
Letzter Beitrag: achlys
  [LineageOS] Galaxy s4 Teamwin nicht über Touch bedienbar Pflaumensaft 2 154 20.04.2017, 19:19
Letzter Beitrag: McNature
  [LineageOS] i9591: Trotz addonsu nicht gerootet numbi 16 478 10.04.2017, 09:43
Letzter Beitrag: sunneschy5

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste