Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Entwickleroptionen und Statusleisten problem
#1
Hallo,

Das ist mein erster Rom und deswegen habe ich so manche Probleme,
aber die größten Problem sind,
Die Entwickleroptionen und die Statusleiste.
Als ich den Rom frisch installiert hatte war alles noch normal ich konnte die Statusleiste
und die Entwickleroptionen noch normal betätigen,
aber als mein Akku dann leer war und sich mein Handy heruntergefahren hatte,
habe ich es wieder aufgeladen und als ich die Statusleiste runterscrollen wollte,
ging es nicht, Ich habe mein Handy 4 mal Neugestartet aber es war immer das gleiche,
und als ich dann auch noch in die Entwickleroptionen wollte ging es nicht,
in den Entwickleroptionen stand :,,Entwickleroptionen sind für diesen Nutzer nicht verfügbar''.
Das in den Entwickleroptionen stand auch nach den 4 malen immer noch da.
kann mir bitte jemand helfen?! Sad

Andere Probleme sind z.B. : Die Einstellungen setzen sich nach jedem neustart zurück.

                                            Immer wenn man eine App ausführt oder sonstiges mach wird es ausenherum immer 
                                            einen kurzen Moment rot.

                                            Der Home-Button funktioniert nicht

                                            ...
Antworten
#2
Welches Gerät, recovery hast du?
Und ganz wichtig, wie genau bist du vorgegangen

Sony z1c
Twrp 3.0.2
Cm12.1
Antworten
#3
Samsung S III mini (GT-I8190)
Twrp v.2.6.3.0
CM 13

Habe aber jetzt versucht CM 12.1 zu installieren und im twrp zip install steht die ganze zeit
nur Failed ich habe aber mein system gewipt

Hilfe
Antworten
#4
Wie hast du es gewiped

Sony z1c
Twrp 3.0.2
Cm12.1
Antworten
Die folgenden (1) User sagen Jesusnagler Danke für diesen Beitrag:
BlackTurt (22.07.2016)
#5
Ich habe auf dem twrp auf wipe gedrückt und dann nach rechts gezogen
Antworten
#6
ich hab dir doch geschrieben du sollst unter advance wipe das machen.wipe system,data,cache,dalvik so hast du nur ein werksreset
Antworten
Die folgenden (2) User sagen daywalk3r666 Danke für diesen Beitrag:
Jesusnagler (22.07.2016), BlackTurt (22.07.2016)
#7
Genau so is es

Sony z1c
Twrp 3.0.2
Cm12.1
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] LOS 17.1 Update Problem Hansstramm 5 1.781 19.03.2022, 22:43
Letzter Beitrag: db91595
  [LineageOS] Samsung SM-G900F | Problem nach Geräte-Verschlüsselung ichhalt 19 5.232 29.01.2022, 18:40
Letzter Beitrag: daywalk3r666
  Problem mit "unlock the bootloader" Note 10+ gfr 4 1.714 27.01.2021, 01:08
Letzter Beitrag: llluuuzzziii
  [LineageOS] Samsung Galaxy Alpha SM-G850F Problem Gohle 3 2.369 14.05.2020, 10:28
Letzter Beitrag: Gohle
  [LineageOS] Galaxy s6 edge whatsapp problem Sumerman0347 4 2.825 20.08.2018, 12:38
Letzter Beitrag: CM-Psycho

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste