Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Error bei Update auf nightly 14.1 mit S5
#1
Ich habe auf meinem Galaxy S5 KLTE Lineage 14.1-20170308-nightly installiert und will nun ein Update auf die Version 14.1.-20170405-nightly durchführen. Im TWRP kommt aber beim Flashen eine Fehlermeldung:

Zitat:asert failed: run_program("/tmp/install/bin/variant_blobs.sh") == 0
E:Error executing updater binary in zip '/data/data/org.lineageos.updater/app_updates_lineage-14.1-20170405-nightly-klte-signed.zip'
Erro flashing zip '/data/data/org.lineageos.updater/app_updates_lineage-14.1-20170405-nightly-klte-signed.zip'

Weiß jemand woran das liegen könnte?
Antworten
#2
Ein Bug im Updater evtl.?

Versuch das Update mal von Hand in TWRP zu flashen.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#3
Der Updater funktioniert sowieso nicht. Beim Neustart lande ich zwangsläufig im TWRP und muss manuell flashen. Dabei tritt der Fehler auf.

Wenn ich anschließend aber die alte Version 14.1-20170308 flashe kommt keine Fehlermeldung.
Antworten
#4
Den Download mal mit der angegebenen md5 überprüft?

Gruß
Antworten
#5
Die Hashes stimmen überein
Antworten
#6
(09.04.2017, 08:30)haes11 schrieb: Der Updater funktioniert sowieso nicht. Beim Neustart lande ich zwangsläufig im TWRP ...

Ich meinte nicht über den Updater gehen. Gerät herunter fahren und dann ins Recovery starten.

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#7
(09.04.2017, 11:05)DarkStar schrieb: Ich meinte nicht über den Updater gehen. Gerät herunter fahren und dann ins Recovery starten.
Was anderes macht der Updater ja auch nicht.

Gesendet von meinem GT-I9505 mit Tapatalk
Antworten
#8
Wo wir dann wieder bei den Unterschiede der Geräte wären. Auf meinem MotoG3 ging es nur wenn ich nicht über den Updater versuchte, warum auch immer.

Zum Glück werden PCs nicht wie Droide gebaut. Bin mal gespannt ob NOKIA endlich der Schritt in die richtige Richtung wird ...

Sent from my MotoG3 using CyanogenMod Forum mobile app
Antworten
#9
Ich habe ebenfalls Fehler bein Flashen irgendeiner Version nach dem 8. März. Ich versuche, das Ganze mal auf meinem alten S3 nachzuvollziehen. Da sind meine Hemmungen beim Wipen nicht so groß...

Gesendet von meinem SM-G900F mit Tapatalk
Antworten
#10
Bei meinem S3 war ein Fullwipe fällig, danach konnte ich die Version vom 5.4. flashen.

Gesendet von meinem SM-G900F mit Tapatalk
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S2 - seit dem 04.Mai-Update Endlosschleife des Updates Schinkenhörnchen 3 297 13.06.2018, 17:25
Letzter Beitrag: Schinkenhörnchen
  [LineageOS] Soundprobleme S6edge nach Update auf lineage-14.1-20180520 werner10 4 299 28.05.2018, 22:27
Letzter Beitrag: werner10
  S4 mini update kein external sd Mjb020586 5 332 03.05.2018, 09:39
Letzter Beitrag: InTheY2K
  Google Play Dienste wurden beendet (Nightly) BloodSword 8 3.472 17.04.2018, 15:30
Letzter Beitrag: jens.baumann
  IMEI nach Update weg sparky_112233 7 518 08.04.2018, 15:21
Letzter Beitrag: McNature

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste