Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
FP2 erkennt keine SD-Karte mehr
#1
Hallo zusammen,

mein FP2 mit LOS 17.1 erkennt von einem Tag auf den anderen die SD-Karte nicht mehr. Folgendes habe ich bereits versucht:
  • Kontakte gereinigt
  • 3 verschiedene SD-Karten eingesetzt
  • die Karten unter Linux mit fsck geprüft
Leider alles ohne Erfolg. Sporadisch kommt die Meldung, dass man die Karte erst formatieren muss, das Formatieren bricht aber nach ein paar Minuten ab. Auch im TWRP wird keine Karte mehr gelistet.
Unter Linux lassen sich die Karten mounten und beschreiben.
Hat jemand von Euch eine Idee, was ich noch versuchen könnte? Langsam glaube ich an einen Hardwaredefekt im FP2.

Vielen Dank und viele Grüße

Max
Antworten
#2
Hallo Max,

ich hatte die Tage bei einem Smartphone mit LOS bei einem Freund ein ähnliches Verhalten: Karte wurde nicht mehr erkannt, im Smartphone formatieren funktionierte nicht etc.

Da du ja scheinbar an einem GNU/Linux-Rechner sitzt: Wir haben dann die Karte mit dem Programm "gnome-disk-utility" aka "Laufwerke" neu formatiert (fat: denn obwohl in Android ein Linux-Kernel arbeitet, müssen Karten so fomatiert sein...) und – schwups – wurde die Karte erkannt und konnte im Gerät verwendet werden.

Aber bei drei verschiedenen Karten ist das vermutlich nicht die Lösung...mein Gedanke ist, ob du die Karten vielleicht alle am GNU/Linux-Rechner automatisch auf Ext4 formatiert hast.

Grüße, gogol
Antworten
Die folgenden (1) User sagen gogol Danke für diesen Beitrag:
Max1976 (13.11.2021)
#3
(13.11.2021, 11:20)gogol schrieb: Da du ja scheinbar an einem GNU/Linux-Rechner sitzt: Wir haben dann die Karte mit dem Programm "gnome-disk-utility" aka "Laufwerke" neu formatiert (fat: denn obwohl in Android ein Linux-Kernel arbeitet, müssen Karten so fomatiert sein...) und – schwups – wurde die Karte erkannt und konnte im Gerät verwendet werden.

Aber bei drei verschiedenen Karten ist das vermutlich nicht die Lösung...mein Gedanke ist, ob du die Karten vielleicht alle am GNU/Linux-Rechner automatisch auf Ext4 formatiert hast.
Ext4 kann ich ausschließen. Eine Karte habe ich nochmal neu mit FAT formatiert, aber es tut sich nichts.
Kann man das Formatieren mit den Telefon vielleicht noch manuell anstoßen?
Antworten
#4
Zitat:Ext4 kann ich ausschließen. Eine Karte habe ich nochmal neu mit FAT formatiert, aber es tut sich nichts.

Schade, einen Versuch war es wert.

Zitat:Kann man das Formatieren mit den Telefon vielleicht noch manuell anstoßen?

Da bin ich überfragt.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  TWRP/ Orangefox auf Mi A2 erkennt kein OS-> bootloop Felix2020 4 1.835 20.03.2021, 14:59
Letzter Beitrag: llluuuzzziii
  [LineageOS] Poco F1 -Linux - Fastboot - keine Erfolgsmeldung wowi63 7 3.441 22.07.2020, 23:23
Letzter Beitrag: llluuuzzziii
  [LineageOS] FP2 kein WLAN mehr nach Update LOS16 20191210 klausx 2 3.043 14.12.2019, 16:28
Letzter Beitrag: klausx
  [LineageOS] Auf SD-Karte installierte Apps verschwinden aus Trebuchet-Startbildschirm el.tenedor 6 2.169 02.01.2019, 21:35
Letzter Beitrag: el.tenedor
  XIAOMI Redmi Note 5A > Keine passende Version gefunden im DL Bereich olberke 2 1.488 03.12.2018, 08:42
Letzter Beitrag: olberke

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste