Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehler bei Repo und make build
#1
Hallo,

(ich hoffe ich bin im richtigen Unterforum, wenn nicht bitte verschieben, danke)

ich hab ein Problem mit meinem los 15 repository und ein fehler beim builden von los 14.1 :

los 14.1 build :

Code:
[ 49% 1006/2036] target Java: android-...ompat-jellybean_intermediates/classes)
Note: frameworks/support/compat/jellybean/android/support/v4/app/NotificationCompatJellybean.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
[ 49% 1017/2036] target Package: Photo.../PhotoTable_intermediates/package.apk)
Warning: AndroidManifest.xml already defines minSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines targetSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 52% 1060/2036] target Java: android-...t-compat-kitkat_intermediates/classes)
Note: frameworks/support/compat/kitkat/android/support/v4/app/NotificationCompatKitKat.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
[ 53% 1098/2036] build /home/mcenzie/a...plus3/system/etc/recovery-resource.dat
FAILED: /bin/bash -c "(find /home/mcenzie/android/system/out/target/product/oneplus3/recovery/root/res -type f | sort | zip -0qrjX /home/mcenzie/android/system/out/target/product/oneplus3/system/etc/recovery-resource.dat -@ ) && (/home/mcenzie/android/system/out/host/linux-x86/bin/ziptime /home/mcenzie/android/system/out/target/product/oneplus3/system/etc/recovery-resource.dat )"

zip error: Zip file structure invalid (/home/mcenzie/android/system/out/target/product/oneplus3/system/etc/recovery-resource.dat)
[ 53% 1098/2036] target Java: android-...rt-compat-api20_intermediates/classes)
Note: frameworks/support/compat/api20/android/support/v4/app/NotificationCompatApi20.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
[ 53% 1098/2036] Construct recovery from boot
failed to reconstruct target deflate chunk 1 [(null)]; treating as normal
chunk 0: type 0 start 0 len 11325450
chunk 1: type 2 start 11325450 len 4604416
chunk 2: type 0 start 13155624 len 728
Construct patches for 3 chunks...
patch 0 is 209 bytes (of 11325450)
patch 1 is 5078901 bytes (of 1830174)
patch 2 is 42 bytes (of 94074448935504)
chunk 0: normal ( 0, 11325450) 209
chunk 1: deflate ( 11325450, 7815116) 5078901 (null)
chunk 2: raw ( 19140566, 42)
[ 53% 1098/2036] Building with Jack: /...k_intermediates/with-local/classes.dex
ninja: build stopped: subcommand failed.
build/core/ninja.mk:151: die Regel für Ziel „ninja_wrapper“ scheiterte
make: *** [ninja_wrapper] Fehler 1
make: Verzeichnis „/home/mcenzie/android/system“ wird verlassen

#### make failed to build some targets (09:37 (mm:ss)) ####

los 15 repo sync :

Code:
Fetching projects: 100% (595/595), done.

Shared project LineageOS/android_hardware_qcom_bt found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_bt found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_wlan found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_wlan found, disabling pruning.

Shared project LineageOS/android_hardware_ril found, disabling pruning.

Shared project LineageOS/android_hardware_ril found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Traceback (most recent call last):

File "/home/mcenzie/android/lineage/.repo/repo/main.py", line 531, in <module>

_Main(sys.argv[1:])

File "/home/mcenzie/android/lineage/.repo/repo/main.py", line 507, in _Main

result = repo._Run(argv) or 0

File "/home/mcenzie/android/lineage/.repo/repo/main.py", line 180, in _Run

result = cmd.Execute(copts, cargs)

File "/home/mcenzie/android/lineage/.repo/repo/subcmds/sync.py", line 781, in Execute

fetched = self._Fetch(to_fetch, opt)

File "/home/mcenzie/android/lineage/.repo/repo/subcmds/sync.py", line 395, in _Fetch

self._GCProjects(projects)

File "/home/mcenzie/android/lineage/.repo/repo/subcmds/sync.py", line 404, in _GCProjects

project.bare_git.config('--replace-all', 'gc.pruneExpire', 'never')

File "/home/mcenzie/android/lineage/.repo/repo/project.py", line 2747, in runner

(self._project.name, name, p.stderr))
error.GitError: LineageOS/android_hardware_qcom_audio config: error: could not lock config file /home/mcenzie/android/lineage/.repo/projects/hardware/qcom/audio/default.git/config: Die Datei existiert bereits

Hat jemand eine Idee wie ich das fixe ohne es neu runterladen zu müssen?!

Danke im Vorraus
Antworten
#2
(21.09.2017, 19:49)Mcenzie schrieb: Hallo,

(ich hoffe ich bin im richtigen Unterforum, wenn nicht bitte verschieben, danke)

ich hab ein Problem mit meinem los 15 repository und ein fehler beim builden von los 14.1 :

los 14.1 build :

Code:
[ 49% 1006/2036] target Java: android-...ompat-jellybean_intermediates/classes)
Note: frameworks/support/compat/jellybean/android/support/v4/app/NotificationCompatJellybean.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
[ 49% 1017/2036] target Package: Photo.../PhotoTable_intermediates/package.apk)
Warning: AndroidManifest.xml already defines minSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines targetSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 52% 1060/2036] target Java: android-...t-compat-kitkat_intermediates/classes)
Note: frameworks/support/compat/kitkat/android/support/v4/app/NotificationCompatKitKat.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
[ 53% 1098/2036] build /home/mcenzie/a...plus3/system/etc/recovery-resource.dat
FAILED: /bin/bash -c "(find /home/mcenzie/android/system/out/target/product/oneplus3/recovery/root/res -type f | sort | zip -0qrjX /home/mcenzie/android/system/out/target/product/oneplus3/system/etc/recovery-resource.dat -@ ) && (/home/mcenzie/android/system/out/host/linux-x86/bin/ziptime /home/mcenzie/android/system/out/target/product/oneplus3/system/etc/recovery-resource.dat )"

zip error: Zip file structure invalid (/home/mcenzie/android/system/out/target/product/oneplus3/system/etc/recovery-resource.dat)
[ 53% 1098/2036] target Java: android-...rt-compat-api20_intermediates/classes)
Note: frameworks/support/compat/api20/android/support/v4/app/NotificationCompatApi20.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
[ 53% 1098/2036] Construct recovery from boot
failed to reconstruct target deflate chunk 1 [(null)]; treating as normal
chunk 0: type 0 start 0 len 11325450
chunk 1: type 2 start 11325450 len 4604416
chunk 2: type 0 start 13155624 len 728
Construct patches for 3 chunks...
patch 0 is 209 bytes (of 11325450)
patch 1 is 5078901 bytes (of 1830174)
patch 2 is 42 bytes (of 94074448935504)
chunk 0: normal ( 0, 11325450) 209
chunk 1: deflate ( 11325450, 7815116) 5078901 (null)
chunk 2: raw ( 19140566, 42)
[ 53% 1098/2036] Building with Jack: /...k_intermediates/with-local/classes.dex
ninja: build stopped: subcommand failed.
build/core/ninja.mk:151: die Regel für Ziel „ninja_wrapper“ scheiterte
make: *** [ninja_wrapper] Fehler 1
make: Verzeichnis „/home/mcenzie/android/system“ wird verlassen

#### make failed to build some targets (09:37 (mm:ss)) ####

los 15 repo sync :

Code:
Fetching projects: 100% (595/595), done.

Shared project LineageOS/android_hardware_qcom_bt found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_bt found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_wlan found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_wlan found, disabling pruning.

Shared project LineageOS/android_hardware_ril found, disabling pruning.

Shared project LineageOS/android_hardware_ril found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_media found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Shared project LineageOS/android_hardware_qcom_audio found, disabling pruning.

Traceback (most recent call last):

File "/home/mcenzie/android/lineage/.repo/repo/main.py", line 531, in <module>

_Main(sys.argv[1:])

File "/home/mcenzie/android/lineage/.repo/repo/main.py", line 507, in _Main

result = repo._Run(argv) or 0

File "/home/mcenzie/android/lineage/.repo/repo/main.py", line 180, in _Run

result = cmd.Execute(copts, cargs)

File "/home/mcenzie/android/lineage/.repo/repo/subcmds/sync.py", line 781, in Execute

fetched = self._Fetch(to_fetch, opt)

File "/home/mcenzie/android/lineage/.repo/repo/subcmds/sync.py", line 395, in _Fetch

self._GCProjects(projects)

File "/home/mcenzie/android/lineage/.repo/repo/subcmds/sync.py", line 404, in _GCProjects

project.bare_git.config('--replace-all', 'gc.pruneExpire', 'never')

File "/home/mcenzie/android/lineage/.repo/repo/project.py", line 2747, in runner

(self._project.name, name, p.stderr))
error.GitError: LineageOS/android_hardware_qcom_audio config: error: could not lock config file /home/mcenzie/android/lineage/.repo/projects/hardware/qcom/audio/default.git/config: Die Datei existiert bereits

Hat jemand eine Idee wie ich das fixe ohne es neu runterladen zu müssen?!

Danke im Vorraus
Hier wirst du wenig Hilfe bekommen da es meiner Meinung niemand gibt wo da von Ahnung hat .ich habe auf jeden Fall kein plan davon versuche es doch mal im hubo.in forum da sind user die auch roms erstellen .


Gesendet von meinem A0001 mit Tapatalk
Antworten
[-] Die folgenden (1) User sagen CM-Psycho Danke für diesen Beitrag:
Mcenzie (21.09.2017)
#3
Servus @Mcenzie
Bei 53% steht da was mit with building with Jack .....
Den Rest sehe ich nicht mehr

Denke das dies nicht die gesamte ausgabe ist.
Steht da noch was wie zum Beispiel Java xmls size oder so


Sent from my ONEPLUS A3003 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen Jesusnagler Danke für diesen Beitrag:
Mcenzie (15.10.2017)
#4
Hey @Jesusnagler

ne ne das ist die gesamte Ausgabe ab 49 % bis Ende. Alles davor läuft meines Erachtens normal.
Antworten
#5
@Mcenzie

   
Ist das wirklich alles

Sent from my ONEPLUS A3003 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen Jesusnagler Danke für diesen Beitrag:
Mcenzie (15.10.2017)
#6
Probier trotzdem mal


In prebuild/sdk/Tools/jack-admin.mk findest du die zu ändernde Zeile

https://stackoverflow.com/questions/3557...ava-option

Sent from my ONEPLUS A3003 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen Jesusnagler Danke für diesen Beitrag:
Mcenzie (15.10.2017)
#7
Habe es gerade nochmal durchlaufen lassen.
also hier copy&paste :

Code:
7 warnings generated.
[ 49% 1005/2036] target R.java/Manifest.java: CMAudioService (/...arget/common/obj/APPS/CMAudioService_intermediates/src/R.stamp)
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 49% 1007/2036] target R.java/Manifest.java: AudioFX (/home/mc...m/out/target/common/obj/APPS/AudioFX_intermediates/src/R.stamp)
warning: string 'main_toggle_effects_title' has no default translation.
warning: string 'pr_dialog_title' has no default translation.
warning: string 'pr_summary' has no default translation.
warning: string 'pr_title' has no default translation.
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines minSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines targetSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 50% 1022/2036] target R.java/Manifest.java: CalendarProvider ...get/common/obj/APPS/CalendarProvider_intermediates/src/R.stamp)
warning: string 'upgrade_msg' has no default translation.
[ 50% 1030/2036] target R.java/Manifest.java: CarrierConfig (/h...target/common/obj/APPS/CarrierConfig_intermediates/src/R.stamp)
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 50% 1033/2036] target R.java/Manifest.java: ConfigPanel (/hom...t/target/common/obj/APPS/ConfigPanel_intermediates/src/R.stamp)
warning: string 'backpad_panel_title' has no default translation.
warning: string 'touchscreen_camera_gesture_summary' has no default translation.
warning: string 'touchscreen_camera_gesture_title' has no default translation.
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines minSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 51% 1040/2036] target Java: android-support-compat-kitkat (/h..._LIBRARIES/android-support-compat-kitkat_intermediates/classes)
Note: frameworks/support/compat/kitkat/android/support/v4/app/NotificationCompatKitKat.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
[ 51% 1048/2036] target R.java/Manifest.java: Eleven (/home/mce...em/out/target/common/obj/APPS/Eleven_intermediates/src/R.stamp)
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines minSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines targetSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 51% 1049/2036] target R.java/Manifest.java: CMParts (/home/mc...m/out/target/common/obj/APPS/CMParts_intermediates/src/R.stamp)
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines minSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines targetSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 51% 1050/2036] target Java: android-support-compat-api20 (/ho...A_LIBRARIES/android-support-compat-api20_intermediates/classes)
Note: frameworks/support/compat/api20/android/support/v4/app/NotificationCompatApi20.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
[ 52% 1060/2014] target Export Resources: ExtServices (/home/mc...t/common/obj/APPS/ExtServices_intermediates/package-export.apk)
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in http://schemas.android.com/apk/res/android); using existing value in manifest.
[ 52% 1063/2014] Generating TOC: /home/mcenzie/android/system/o...j/JAVA_LIBRARIES/telephony-common_intermediates/classes.dex.toc
FAILED: /bin/bash -c "(/home/mcenzie/android/system/out/host/linux-x86/bin/dexdump2 -l xml /home/mcenzie/android/system/out/target/common/obj/JAVA_LIBRARIES/telephony-common_intermediates/classes*.dex > /home/mcenzie/android/system/out/target/common/obj/JAVA_LIBRARIES/telephony-common_intermediates/classes.dex.toc.tmp ) && (if cmp -s /home/mcenzie/android/system/out/target/common/obj/JAVA_LIBRARIES/telephony-common_intermediates/classes.dex.toc.tmp /home/mcenzie/android/system/out/target/common/obj/JAVA_LIBRARIES/telephony-common_intermediates/classes.dex.toc ; then rm /home/mcenzie/android/system/out/target/common/obj/JAVA_LIBRARIES/telephony-common_intermediates/classes.dex.toc.tmp ; else mv /home/mcenzie/android/system/out/target/common/obj/JAVA_LIBRARIES/telephony-common_intermediates/classes.dex.toc.tmp /home/mcenzie/android/system/out/target/common/obj/JAVA_LIBRARIES/telephony-common_intermediates/classes.dex.toc ; fi )"
Failed to find magic in '/home/mcenzie/android/system/out/target/common/obj/JAVA_LIBRARIES/telephony-common_intermediates/classes.dex'
[ 52% 1063/2014] target Java: android-support-compat-api21 (/ho...A_LIBRARIES/android-support-compat-api21_intermediates/classes)
Note: frameworks/support/compat/api21/android/support/v4/app/NotificationCompatApi21.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: Some input files use unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.
[ 52% 1063/2014] target R.java/Manifest.java: Contacts (/home/m.../out/target/common/obj/APPS/Contacts_intermediates/src/R.stamp)
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines minSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines targetSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
nothing matches overlay file view_pager_tab_background.xml, for flavor v21
[ 52% 1063/2014] target R.java/Manifest.java: Dialer (/home/mce...em/out/target/common/obj/APPS/Dialer_intermediates/src/R.stamp)
Warning: AndroidManifest.xml already defines versionCode (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines versionName (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines minSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
Warning: AndroidManifest.xml already defines targetSdkVersion (in http://schemas.android.com/apk/res/android); using existing value in manifest.
ninja: build stopped: subcommand failed.
build/core/ninja.mk:151: die Regel für Ziel „ninja_wrapper“ scheiterte
make: *** [ninja_wrapper] Fehler 1
make: Verzeichnis „/home/mcenzie/android/system“ wird verlassen

#### make failed to build some targets (14:42 (mm:ss)) ####


scheint jetzt aber an etwas anderem zu liegen.



ja @Jesusnagler das war alles, copy&past und so stand es auch im Terminal.
Antworten
#8
Hast du die falsche Java (jdk) Version?

Sent from my ONEPLUS A3003 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen Jesusnagler Danke für diesen Beitrag:
Mcenzie (15.10.2017)
#9
glaub ich nicht es ging ja sonst auch. mein letzter erfolgreicher Build ist zb. vom 13.9.

edit: openjdk-8-jdk ist schon die neueste Version (8u144-b01-1).
Antworten
#10
Was hast du in dieser Zeit geändert?
Dann kann doch eigentlich nur das der Fehler sein

In den seltensten Fällen liegt es am Quellcode, wenn doch sollte dies die nächsten Tage durch repo sync wieder funzen

Sent from my ONEPLUS A3003 using CyanogenMod Forum mobile app
Antworten
[-] Die folgenden (1) User sagen Jesusnagler Danke für diesen Beitrag:
Mcenzie (15.10.2017)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  fehler beim installieren von lineage os Dawn 2 424 17.09.2018, 07:33
Letzter Beitrag: Dawn
  [LineageOS] Suche nightly build (binaries) 14.1 von kccat6 Immer_wieder_Sonntag 0 398 01.09.2018, 10:28
Letzter Beitrag: Immer_wieder_Sonntag
  [LineageOS] Droid 4, Kalender macht Fehler bei mehrtägigen Terminen ThePrisoner 0 419 28.02.2018, 21:57
Letzter Beitrag: ThePrisoner
  [CM] Nightly Fehler Thread Muskelfreak84 1.479 173.336 30.10.2017, 10:36
Letzter Beitrag: reset
  LineageOS 14.1 Nigthly build Status (Xperia ZL) Sky42 1 722 17.09.2017, 09:26
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste