Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GELÖST: S4 Mini bootet nicht mehr nach heutigem CM Update
#1
Hallo,

bis heute Mittag verwendete ich auf meinem Samsung Galaxy S4 Mini (Modell GT-I9195) die CM13 serranoltexx Version vom April.
Heute zeigte mein Telefon zwei neue CM Updates zum Download an. Ich habe eines davon heruntergeladen und bei angeschlossenem Netzkabel automatisch installieren lassen.

Nun bootet mein Telefon nicht mehr.

Bei normalem Start (Power Button) bleibt der Bildschirm schwarz, am oberen Rand blitzt alle paar Sekunden ein schmaler heller Streifen auf.
Beim Recovery Boot (Vol-Up, Home, Power) werden "Recovery Booting..." und "Set Warranty Bit: recovery" sowie der Samsung Schriftzug für ein paar Sekunden angezeigt, danach bleibt der Bildschirm schwarz.

Ich würde mich freuen, wenn mir jemand Tipps zum weiteren Vorgehen geben würde.
Besten Dank, Karl
Antworten
#2
Mein Problem hat sich erledigt.

Beim gestrigen Versuch hatte ich das Update cm-13.0-20160816-SNAPSHOT-ZNH5Y...
heruntergeladen und installiert. Danach war auch der Download-Mode nicht erreichbar.

Fehler: kaputtes Recovery (vorhandene CMR Version war vom April!)

Lösung: Booten in den Download Mode, dann Recovery aufspielen. Anschließend konnte die alte CM-Version wieder verwendet werden.

Nun habe ich das zweite Update, cm-13.0-20160820-SNAPSHOT-ZNH5Y... heruntergeladen. Diesmal wurde die Installation nicht angeboten, ich habe sie also "von Hand" gestartet. Der Hinweis "Dies erfordert ein kompatibles Recoverysystem" (oder so ähnlich) lies mich kurz innehalten, nach der Installation (die lediglich bis etwa 25% durchlief) hatte ich wieder den schwarzen Bildschirm.

Also nochmal in den Download Mode, nochmal Recovery aufgespielt. Altes CM startet, zip-Datei mit dem neuen CM auf die SD-Karte kopiert, Recovery Mode gestartet. Installation aus der zip-Datei hat dann anstandslos funktioniert, jetzt läuft bei mir der cm-13.0-20160816-SNAPSHOT.

Offensichtlich hat die automatische Installation nicht funktioniert.


Beste Grüße, Karl
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] A51- TWRP LÄSST SICH NICHT ÜBER odin installieren mbsauger 12 1.881 29.03.2021, 13:03
Letzter Beitrag: db91595
  [LineageOS] lineageos 15.1 auf S3 mini saturn1955 1 941 15.02.2021, 23:09
Letzter Beitrag: db91595
  LOS 16 auf einem Galaxy S5+ (SM-G901F): SIM wird nicht erkannt berndz2001 5 2.100 08.02.2021, 01:24
Letzter Beitrag: llluuuzzziii
  [LineageOS] S9+ startet (wahrscheinlich) nicht mehr Helix22 2 839 04.02.2021, 07:03
Letzter Beitrag: Helix22
  FRP Lock nach Installation von LineageOS joab 15 6.290 01.02.2021, 10:10
Letzter Beitrag: ChristophSchmidt

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste