Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GT I9300 CM12.1 nach FR recovery loop
#1
Nabend Leute, wollte vorhin Factoryreset mit CM12.1 machen und jetzt hängt das Gerät im recovery fest. Also das TEAMWIN Logo zeigt sich und das Display flackert ganz kurz aber es passiert einfach nichts (ca. halbe Stunde jetzt schon)

Hoffe ihr könnt mir helfen Big Grin 2
Antworten
#2
Du wolltest oder du hast?
Erstmal Akku raus, Neustart !

Backup drauf?
Antworten
#3
Hab. Akku raus versucht aber geht immer wieder ins recovery und bleibt hängen kein Backup komm ja eh nirgends rein
Antworten
#4
Flash mal dein Recovery über Odin neu.
Antworten
[-] Die folgenden (1) User sagen skybundi Danke für diesen Beitrag:
Andyrandy (14.08.2015)
#5
Genau..
Antworten
#6
hab die neueste TWRP mit Odin geflasht aber, wie zu vor, bleibt er im "TEAMWIN" screen stehen und flackert alle paar sekunden





Das handy bootet autmatisch in den Recovery also nicht mal Android.
Antworten
#7
Dann nehme jetzt erstmal die Philztouch Recovery..damit sollte es dann klappen..
Später kannste dann wieder zurück auf Twrp..
Aber es muß jetzt erstmal mit der Philztouch überschrieben werden..
Antworten
#8
Auf dem Mega Link in dem anderen Thread von mir finde ich nur .zip und .tar.md5. Letzteres lässt sich nicht in Odin und AP einbinden
Antworten
#9
dann lade es mal nochmal runter.

Gib mir mal den Link.
Antworten
#10
Und nu?


Angehängte Dateien Thumbnail(s)
   
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Speicherprobleme nach flashen Stefan Piehler 17 5.984 18.04.2017, 06:55
Letzter Beitrag: Jesusnagler
Shocked Nach Update BackUp einspielen schlägt fehl Pulli67 7 565 04.04.2017, 20:56
Letzter Beitrag: Pulli67
  S3 nach Lineage 14.1 komplett Tot tip1 11 747 26.03.2017, 05:02
Letzter Beitrag: DarkStar
  Note 3: Unofficial LineageOS 14.1 Problem nach dem laden phil544 0 190 05.03.2017, 15:47
Letzter Beitrag: phil544
  LineageOS: Nach root kein Wlan mehr Hirsche 5 569 28.02.2017, 22:26
Letzter Beitrag: Combichrist

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste