Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GT I9300 CM12.1 nach FR recovery loop
#1
Nabend Leute, wollte vorhin Factoryreset mit CM12.1 machen und jetzt hängt das Gerät im recovery fest. Also das TEAMWIN Logo zeigt sich und das Display flackert ganz kurz aber es passiert einfach nichts (ca. halbe Stunde jetzt schon)

Hoffe ihr könnt mir helfen Big Grin 2
Antworten
#2
Du wolltest oder du hast?
Erstmal Akku raus, Neustart !

Backup drauf?
Antworten
#3
Hab. Akku raus versucht aber geht immer wieder ins recovery und bleibt hängen kein Backup komm ja eh nirgends rein
Antworten
#4
Flash mal dein Recovery über Odin neu.
Antworten
[-] Die folgenden (1) User sagen skybundi Danke für diesen Beitrag:
Andyrandy (14.08.2015)
#5
Genau..
Antworten
#6
hab die neueste TWRP mit Odin geflasht aber, wie zu vor, bleibt er im "TEAMWIN" screen stehen und flackert alle paar sekunden





Das handy bootet autmatisch in den Recovery also nicht mal Android.
Antworten
#7
Dann nehme jetzt erstmal die Philztouch Recovery..damit sollte es dann klappen..
Später kannste dann wieder zurück auf Twrp..
Aber es muß jetzt erstmal mit der Philztouch überschrieben werden..
Antworten
#8
Auf dem Mega Link in dem anderen Thread von mir finde ich nur .zip und .tar.md5. Letzteres lässt sich nicht in Odin und AP einbinden
Antworten
#9
dann lade es mal nochmal runter.

Gib mir mal den Link.
Antworten
#10
Und nu?


Angehängte Dateien Thumbnail(s)
   
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tab S (Sm-T800) bootloop nach stockrom flashen interessierter Newbie 1 200 11.02.2019, 00:03
Letzter Beitrag: interessierter Newbie
  [ANDROID] TWRP staret nicht mehr nach Hard-Reset PowerCola 10 696 09.02.2019, 15:59
Letzter Beitrag: PowerCola
  [LineageOS] Nach Update von 14.1 auf 15.1 funktionieren einige Apps nicht mehr r4lph 4 500 28.01.2019, 11:58
Letzter Beitrag: reset
  Probleme nach der Installation swirfel 17 1.849 28.12.2018, 19:50
Letzter Beitrag: llluuuzzziii
  [LineageOS] Samsung Galaxy S3 (GT-I9300) zu leise und Absturz des MTB Hosts Paulchen 4 885 11.12.2018, 13:39
Letzter Beitrag: Osyryn

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste