Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GT-I9505 funktioniert nach Neustart nicht mehr!
#1
Question 
Hallo Leute,
ich habe ein großes Problem!
Zumindest bei mir kommt die Meldung "Kernel is not SEANDROID ENFORCING" + "Set Warrantly Bit : kernel". Danach kommt ja der CM-Boot und dann kann man ja ins Homescreen kommen.
Bevor ich das Handy einschalte, drücke ich immer auf den Powerbutton und den Lautstärkewippe zur gleichen Zeit, sonst bleibt es beim Bootvorgang (S4 Zeichen beim Booten) stehen.
Doch nach einem Systemupdate heute, startete es sich ja von neu, so dass ich leider mein Handy mithilfe des Powerbuttons ausschalten (musste) ...
Dann habe ich mehrmals versucht den Powerbutton und den Lautstärkewippe gleichzeitig zu drücken, doch ohne Erfolg Sad
Man sollte ja nicht das Handy ausschalten während eines Systemupdates, aber wie soll ich dann ins Homescreen gelangen???
Ich habe vor paar Minuten gemerkt, dass es sich von selbst einschaltet.
Was soll ich nur tun?

P.S. Habe keine große Erfahrung mit Rooten usw. gehabt ... dummerweise!
Ich habe es mit dem CM-Installer, Cyanogenmod auf meinem Handy draufgemacht. Mein Handy besitzt zur Zeit Android 4.4.2 alias Kit Kat, nur ich weiß nicht ob es die stable version oder diese nightly buildings oder sowas ist ...

Falls Ihr es mir erklären möchtet bitte Schritt für Schritt, danke Smile
Antworten
#2
Hi Phillip, hast du mit dem CMInstaller installiert?

Wenn nicht, kommst du noch in dein Recovery?

Cheers,
Benni
Antworten
#3

Ich bin jetzt im boot menü!

Das Timing war wichtig! Falls die anderen es auch haben, lautstärkewippe + powerbutton + homebutton bis das samsung logo erscheint loslassen!

Was soll ich jetzt machen? wipe data/factory reset oder wipe cache partition?
Antworten
#4
Mache Wipe Cache und starte dann dein S4 neu. Danach sollte alles problemlos gehen. Smile
Antworten
#5
Also mein Cousin hat mir folgendes erklärt:
1.wipe data/factory reset
2.wipe cache partition
3.wipe dalvik cache

Danach hats immer noch nicht funktioniert und nun muss ich das alles neu flashen!
Antworten
#6
Dein Cousin hat dir mit 'Wipe Data' erklärt, dass du alle Daten auf einem Handy löschst.
Wipe Data sollte man nie machen, ausser man möchte eine neue ROM flashen.

Leider bleibt dir jetzt nichts anderes mehr übrig als CM neu zu installieren.
Antworten
[-] Die folgenden (1) User sagen Line.Dev Danke für diesen Beitrag:
Philipp Nugent (22.02.2014)
#7
Ja das versuche ich "jetzt" Big Grin 2
Antworten
#8
Laass uns wissen falls du noch weitere Hilfe brauchst. Smile
Antworten
[-] Die folgenden (1) User sagen Line.Dev Danke für diesen Beitrag:
Philipp Nugent (22.02.2014)
#9
SOOOOO alles hat prima geklappt! Smile Bin total happppppy Big Grin 2

Wie kann man diesen Thread schließen bzw. als fertig gelten lassen?
Antworten
#10
Schliessen kannst du den nicht, wir wissen ja jetzt das alles wieder geht. Smile Freut mich!
Antworten
[-] Die folgenden (1) User sagen Line.Dev Danke für diesen Beitrag:
Philipp Nugent (22.02.2014)



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] S2: Nach Installation von 14.1. kein WLAN mehr letssee 21 513 13.01.2018, 23:11
Letzter Beitrag: McNature
  Hilfe - mein S 7 bootet nicht mehr MdB2022 0 110 12.01.2018, 15:11
Letzter Beitrag: MdB2022
  i9505 Odin fail (deviceinfo) reset 21 767 07.01.2018, 15:14
Letzter Beitrag: Sennator
  i9505: failed to write /dev/block/mmcblk0p9: I/O error reset 22 2.399 23.12.2017, 09:19
Letzter Beitrag: TeeKayDodo
  Apps laufen nicht richtig LordIcon 10 368 29.11.2017, 10:53
Letzter Beitrag: zeudo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste