Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S2: Update LOS Official 14.1 auf 15.1 unofficial
#1
Hi!
Auf meinem S2 läuft aktuell noch LOS 14.1 Stand Mai 2017.
Bin beim Flashen damals nach Forstners Anleitung vorgegangen.
Kann ich bei einem Update von der official zur unofficial einfach folgendermaßen vorgehen und statt der 14.1 die  aktuellste Variante von xda auf die SD Karte ziehen? Muss ich zwingend TWRP aktualisieren?
  • lädt sich dazu die neue lineage-14.1.zip herunter,
  • bootet ins Recovery (7x mal in den Einstellungen -> Telefoninfo auf Buildnummer drücken, sodass sich die Entwickleroptionen freischalten, in denen sich der Punkt erweitertes Neustartmenü aktivieren lässt; dann beim Neustart Recovery auswählen und bestätigen),
  • wählt bei Wipe den Cache und Dalvik / ART Cache aus und bestätigt es
  • und danach unter Install die neue lineage-14.1.zip, was wieder zu bestätigen ist.
  • Nach der Installation klickt auf reboot und dann system.

Repartitioniert auf 6GB ist es ja schon.

Viele Grüße
zoolander
Antworten
#2
Klingt soweit gut. Eventuell musst Du aber danach einen Werksreset machen weil z.B. die alten Signaturschlüssel vom [dann] neuen LOS nicht gewechselt werden können. Das geht oft nur mit dem Neuformatieren der Daten-Partition (=Werksreset).

G900F mit LOS 15
Antworten
[-] Die folgenden (1) User sagen llluuuzzziii Danke für diesen Beitrag:
zoolander (04.01.2019)
#3
Danke dir für die Rückmeldung. Die Daten hab ich soweit schon gesichert. Mal schauen, ob das was wird :-)
Antworten
#4
Hmm...war vielleicht doch nicht so toll...
Statt ins TWRP-Recovery wird nur das Stock-Recovery geladen.
Dann hatte ich die Schnauze voll und wollte erst mal das aktuellste automatische Update von 14.1 ausgewählt, es wurde geladen und nach dem Neustart hängt es nach Neustart jetzt seit +60 Minuten im Lineage "Bogen". Denke mal, da wird nichts mehr kommen.
Woran liegt´s, dass ich nicht ins TWRP Menü komme? Ich musste es zum Flashen damals doch aufspielen?
Antworten
#5
Eventuell hast Du damals TWRP nicht als Recovery installiert sondern nur als App zum Flashen? Ich würde auf jeden Fall ersteinmal TWRP als Recovery zum Laufen kriegen. Alles andere wird dann zu einem Kinderspiel.

G900F mit LOS 15
Antworten
#6
Ich hab wohl wirklich damals den letzten Schritt in der Installation übersprungen und TWRP nicht dauerhaft aufgespielt.
Jetzt bootet es auch bei Neustart.
Der Rest war wirklich ein Kinderspiel. Danke dir! :-)
Antworten
#7
Sehr schön! ;o)

G900F mit LOS 15
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Galaxy S7 Sim/imei struggle los14.1 Moredavid 0 30 Vor 4 Stunden
Letzter Beitrag: Moredavid
  [LineageOS] Nach Update von 14.1 auf 15.1 funktionieren einige Apps nicht mehr r4lph 3 244 22.01.2019, 21:57
Letzter Beitrag: r4lph
  LineageOS 16.0 Samsung Galaxy S4 GT-I9505 B3010HIFI 4 472 09.01.2019, 20:47
Letzter Beitrag: daywalk3r666
  [LOS] Galaxy S2: Unofficial 15.1: Fragen zur Einrichtung und zu Funktionen zoolander 0 208 08.01.2019, 22:39
Letzter Beitrag: zoolander
  [LineageOS] Galaxy TAB PRO Wifi 10.1 David72 8 1.135 07.01.2019, 16:37
Letzter Beitrag: reset

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste