Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S4: Kamera funktioniert nicht
#1
Hallo Leute,

seit heute will die Kamera meines S4 nicht mehr laufen.
Es ist nicht heruntergefallen und dass Ganze ist auch nicht nach einem
Update passiert.

Wenn ich die Kamera öffnen will erscheint kein Bild, sondern nur folgender Satz:
"Keine Verbindung zur Kamera möglich"

Habe nun schon mehrere Kamera Apps probiert - gleicher Fehler bei allen.
Hat jemand eine Idee wie ich das wieder zum laufen kriege oder ist die Kamera einfach kaputt?

Beste Grüße
Antworten
#2
Ich denke mal an der Verbindung der Kamera zum Board hat sich was gelöst. Also ein Hardware Fehler. An der Software kann es eig nicht liegen, wenn du nach dem neustarten die selbe Warnung hast ist es zu 99% die Hardware.


Gesendet von meinem Nexus mit Tapatalk
Antworten
#3
Die hilft also nicht mehr als es zu reparieren lassen?
Ich denke mal aufschrauben und selber dran rumbasteln ist keine gute Idee.. :S
Naja, habe zur Not ja noch ein LG G2 hier rumliegen, müsste nur noch CM raufmachen und dann habe ich einen Ersatz.
Antworten
#4
Ich würde dran rumschrauben, aber wenn du dich damit nicht auskennst lass es, machst nur das ganze Teil kaputt. Sonst einfach zurrück schicken und Garantie anfordern.


Gesendet von meinem Nexus mit Tapatalk
Antworten
#5
Du könntest mir ja evtl. sagen wo die Kameraverbindung liegt? Dann könnte ich es ja mal aufmachen. Smile
Antworten
#6
Ganz ehrlich, Ka, ich hab kein S4, aber ich würde es erkennen wenn ich es aufschrauben würde. Sonst such im netz nach Anleitungen, da gibt es viele von.


Gesendet von meinem Nexus mit Tapatalk

Gerade gelesen: ich zitiere:
"Da sich der Samsung-Support nicht gemeldet hat, hab ich noch im eigenen Saft nach einer Lösung gesucht und sie hoffentlich gefunden. Vielleicht hilft das ja auch anderen.
Es gibt ein Code, mit dem man die Firmware der Kamera überprüfen kann und mehr. Gibt man ihn ein, gelangt man in ein Menü, dort habe ich den vorletzten Punkt ausgeführt.
Kamera-App gestartet. Für eine Weile war alles schwarz, aber die Bedienelemente waren wieder vorhanden. App beendet und neu gestartet. Jetzt funktioniert die App wieder reibungslos, alles ist verwendbar.
Nochmal zur Erinnerung: Bei mir funktionierten andere Kamera-Apps noch, nur die Hauseigene von Samsung nicht. Aber vielleicht dient das hier jemanden zur Abhilfe und muß sein Gerät nicht extra einschicken."


Gesendet von meinem Nexus mit Tapatalk

Der Code lautet : *#34971539#


Gesendet von meinem Nexus mit Tapatalk

Ansonsten probier zu resetten oder hol mal die SD karte raus und tue sie wieder rein.


Gesendet von meinem Nexus mit Tapatalk
Antworten
[-] Die folgenden (1) User sagen Yannmoelle Danke für diesen Beitrag:
Line.Dev (16.12.2013)
#7
Danke für die ausführliche Antwort. Smile
Antworten
#8
Sicher doch


Gesendet von meinem Nexus mit Tapatalk
Antworten
#9
Hast du heute oder die letzten Tage vieleicht ein Update von deinem CM Gemacht?
Wenn ja dann mach doch mal nen wipe (aber vorher ein Backup)
Vieleich haben die von CM einen neuen Treiberfür die Kamera eingefügt.
Antworten
#10
Ich hatte das Problem schon öfters:
Hast du eventuell eine "Taschenlampen"-App? die benutzt die den Blitz (und dadurch die Kamera) und dadurch kann keine andere App auf die Kamera zugreifen.
Im Zweifelsfalle neustarten - hat bis jetzt bei mir immer funktioniert.


(16.12.2013, 23:05)skybundi schrieb: Hast du heute oder die letzten Tage vieleicht ein Update von deinem CM Gemacht?
(16.12.2013, 19:21)Line.Dev schrieb: und dass Ganze ist auch nicht nach einem Update passiert.
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [LineageOS] Galaxy S5: Grünes Display-Flackern Homi 4 239 Gestern, 21:27
Letzter Beitrag: zelect0r
  CM für Galaxy S5 Neo G903F gesucht LiptonDD 12 11.214 24.05.2017, 20:35
Letzter Beitrag: umfisch
  [LineageOS] S7 Mikro geht nicht beim telefonieren fritz24 2 118 23.05.2017, 09:50
Letzter Beitrag: fritz24
  [CM] Galaxy S4 Mini - CM 13 - "Kontaktliste wird aktualisiert" Brayen 8 212 23.05.2017, 07:23
Letzter Beitrag: Arno
  [LineageOS] keine root rechte Galaxy S3 Silver-Liquid 9 297 21.05.2017, 08:08
Letzter Beitrag: Silver-Liquid

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste