Hey, bitte registriere dich, um alle Funktionen nutzen zu können!

Mach's gut, CyanogenMod. Hallo LineageOS. ♥ Unsere Community freut sich auf die neue Ära.


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S4 i9500 Exynos Octa-core - welches ROM?
#1
Hallo,

ich bin bzgl. Costum-Roms relativ unerfahren, also bitte nicht hauen. Nach Anleitung habe ich bereits ein i9505 erfolgreich mit LOS bespielt, welches seitdem tadellos funktioniert, mehr gut fundiertes Wissen ist bei mir bzgl. der Thematik aber nicht wirklich vorhanden.

Nun aber zu meinem Problem:
Ich habe aus Unwissenheit nicht darauf geachtet und nun wohl 35 € Lehrgeld gezahlt, weil ich das einzig falsche S4 gekauft habe  für welches es anscheinend kein LOS gibt.  Rolleyes

Es geht um das Galaxy S4 i9500 mit Exynos Octa-Core.

Sehe ich das richtig,dass es hierfür kein LOS-ROM gibt oder gibt es Hoffnung?
Ich finde im Netz einige Vids in denen ein i9500 mit LOS zu sehen ist. Daher bin ich dann doch etwas unsicher, ob meine Annahme richtig ist.
Geht es evtl. doch? Evtl. mit dem ROM des i9505?
Oder gibt es Hoffnung, dass hier doch nochmal ein ROM kommen wird?
Für Hinweise wäre ich sehr dankbar.

VG
Antworten
#2
Das S4 ist "ur-alt", was ich finde ist : https://www.lineageosrom.com/2017/01/gal...ougat.html
Dort was dort angeboten wird ist https://androidfilehost.com/?w=files&flid=141380
"LineageOS-20170120-jfltexx-UNOFFICIAL.zip" = von 2017!
In wie weit diese ROM AUCH für das i9500 ist?
"2.Download Lineage os 14.1 for Galaxy S4 (i9500, i9505, i9505G, i9506)" steht dort geschrieben.

Wer experimentierfreudig ist : ZUERST eine original Samsung Firmware (die im Phone installierte Version/ im Menü lesen)
downloaden.
Warum? Wenn etwas schief geht & man kommt noch in den Download-Modus DANN kann man mit Odin die Firmware
flashen und das Phone läuft wieder "wie im Auslieferungszustand".
Kurz: "zurück auf Anfang".

Dann würde ich die Finger lassen von "Nicht-DBT" Phones. Die Phones für den Ami-Markt machen nur Probleme so weit ich
es gelesen habe.

Und bei den alten Phones ist es schwierig bis unmöglich ein LOS offizial zu finden. Die werden offizial nicht mehr unterstützt.
Antworten
Die folgenden (1) User sagen db91595 Danke für diesen Beitrag:
Ich bin kein Roboter (22.12.2021)
#3
Hallo, ich bin kein Roboter,

wie es aussieht, gab es bis 2018 ein inoffizielles LineageOS für dein Gerät. https://forum.xda-developers.com/t/rom-7...s.3586561/. Ein Betriebssystem für ein anderes Gerät würde ich nicht installieren, da werden Treiber für Bauteile drin sein, die dein Gerät nicht hat. Die Geräte haben Codenamen von den Entwicklern bekommen, der für dein Gerät scheint ja3g oder ja3gxx zu sein.

Es gibt ein Forum der Custom-ROM Entwickler, xda-developers. Da gibt es auch Beiträge zu deinem Gerät zu anderen Custom-ROMs von diesem Jahr:
https://forum.xda-developers.com/f/galax...ment.2286/
Andere ROMs basieren genauso auf AOSP, sind also ähnlich.

Das letzte TWRP ist von Mai 2017: https://eu.dl.twrp.me/i9500/

Das sieht recht düster aus. :-(

Gruß,
wowi63
Antworten
Die folgenden (1) User sagen wowi63 Danke für diesen Beitrag:
Ich bin kein Roboter (22.12.2021)
#4
Das S4 GT-i9500 = "ja3g" ?
Mein S4 = "jfltexx".

Meine Schlussfolgerung: das S4 "GT"-i9500 ist NICHT das S4.
Man muss "höllisch" aufpassen WELCHES Modell das eigene Phone ist.
Natürlich hat wowi63 recht - falsches ROM geflasht ist große Briefbeschwerer-Gefahr!
Wenn das Phone noch läuft dann aus Menü auslesen die "exakten" Daten; bis auf den letzten Punkt genau!

Ändert aber nichts an "Das sieht recht düster aus"

Bei meinem S4 zuletzt geflasht: e-0.14-n-2021013099019-dev-jfltexx.zip = eOS.
Liegt aber nur aus Nostalgie im Schrank.
Antworten
Die folgenden (1) User sagen db91595 Danke für diesen Beitrag:
Ich bin kein Roboter (22.12.2021)
#5
Hallo wowi63 und db91595,

vielen lieben Dank euch beiden.


(22.12.2021, 16:31)wowi63 schrieb: Das sieht recht düster aus.  :-(

Für den normalen Gebrauch als Smartphone schließe ich mich euch nach weiterer Recherche an, denn anscheinend hat das Gerät auch kein netztkompatibles 4G/LTE. Mein weniger leistungsfähiges i9505 hat 4G.

Ihr habt mir dennoch sehr weitergeholfen, denn sehr wahrscheinlich werde ich die von euch verlinkten ROMs beizeiten ausprobieren, um das Gerät mit einigermaßen aktuellen Apps anderweitig verwenden zu können. Nicht als normales Smartphone, sondern für andere Aufgaben. Evtl. als Rekorder/Player für mein USB-Kleinmischpult in der Musikecke. Mal sehen. Damit die 35 Euro nicht komplett versenkt sind.

(EDIT: Das eine ROM bei "unofficial" wird wohl nicht funktionieren, wie die Kommentarspalte dort hergibt und der andere Download-Link bei XDA hat leider einen Seiten-Ladefehler. Mal sehen, ob das so bleibt und ob ich es dann noch anderweitig auftreiben kann.)

(22.12.2021, 15:15)db91595 schrieb: Man muss "höllisch" aufpassen WELCHES Modell das eigene Phone ist.

Ja, auch beim Kauf. Ich bin unwissend davon ausgegangen, dass es eben ein S4 ist, für das es ja einige aktuelle LOS-ROMs gibt - bzgl. der unterschiedlichen Varianten.
Möge dieser Thread andere vor Fehlkäufen bewahren.

VG und Danke!
Antworten
#6
Zitat:Ich bin unwissend davon ausgegangen, dass es eben ein S4 ist, für das es ja einige aktuelle LOS-ROMs gibt - bzgl. der unterschiedlichen Varianten.

Das ist recht unterschiedlich. Die beiden Telefone, die ich besitze - Wileyfox Swift und Xiaomi Pocophone F1 - gibt es nur in einer Ausführung.

Schaust du bei https://wiki.lineageos.org/devices/#samsung nach "S4" gibt es vier S4 plus S4 Active und S4 Value Edition.

Wichtig ist - und du hast du ja richtig gemacht, als du dich an uns gewandt hast - bei den Samsung-Geräten der Gerätename wie GT-i9500.

Schaust du auf ein spezielles Modell, z.B. Galaxy S4 Active wird dir ziemlich unten "Supported Models" "T-I9295" gezeigt.
https://wiki.lineageos.org/devices/jactivelte/
Keine Ahnung, ob es noch andere gibt.

Oben links siehst du den Codenamen "Info about jactivelte".

Witzig bei Samsung Tab S2:
https://forum.xda-developers.com/t/rom-u...9.4070161/

Unterstützte Gerätetypen und Codenamen:

- SM-T713: gts28vewifi

- SM-T719: gts28velte

- SM-T813: gts210vewifi

- SM-T819: gts210velte

7xx sind 8-Zoll, 8xx sind 10-Zoll Tablets

Und es gibt noch andere Typen, die nicht von LineageOS unterstützt wird, z.B. 810:
https://www.samsung.com/de/support/model...10NZDEDBT/
Oder 815:
https://www.samsung.com/de/tablets/galax...15nzkedbt/
Antworten
#7
Empfehlung für die Zukunft:
ERST schauen: gibt es TWRP & LOS für das "ausgekuckte" Model
DANN kaufen
Alte Weisheit: wer billig kauft - kauft 2mal.

Trotzdem wünsche ich dir das du etwas halbwegs Vernünftiges darauf bekommst um es halbwegs vernünftig zu nutzen!

zu Post #1 "also bitte nicht hauen": wir versuchen Hilfe zur Selbsthilfe zu geben, "hauen" ist im Arbeitsvertrag nicht eingeschlossen. :-) :-) :-)
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Samsung Galaxy A5 - Icons verschwinden nach Neustart bananaman 1 126 26.06.2022, 16:22
Letzter Beitrag: db91595
  [LOS] Erfahrungen mit LOS bei Samsung Galaxy Tab S6 lite wifi (gta4xlwifi) wowi63 0 160 22.06.2022, 10:00
Letzter Beitrag: wowi63
  [LineageOS] LOS 19 Galaxy A50 Anruf / Gesprächslautstärke zu leise Alexi 0 174 20.06.2022, 17:56
Letzter Beitrag: Alexi
  Samsung Galaxy buds2 georgy_boy 1 536 20.05.2022, 22:33
Letzter Beitrag: georgy_boy
  [LineageOS] Probleme mit TomTom AmiGo LOS 18.1 Galaxy A5 (2017) FrankD 5 1.134 16.05.2022, 18:03
Letzter Beitrag: FrankD

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste