Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S4 i9505, Netzprobleme mit CM
#1
Hallo Leute,

ich hatte mit CM12 immer Probleme mit der Mobilfunkverbindung gehabt. An gewissen Orten hatte ich gar keinen Empfang, wo andere, die keine CustomRom drauf hatten, so gut wie vollen Empfang hatten (selber Netzbetreiber). Gerade ist die 12.1-20150704 installiert. Jedoch habe ich diese Netzprobleme, dass es keinen Empfang hat schon seit der CM11 Version. Ab welchem Datum es genau anfing, kann ich nicht sagen, aber ich grenze es mal ein, dass ab der 3. Quartal 2014 losging.

Das Interessante ist, wenn ich in den Flugmodus schalte und diesen dann wieder deaktiviere, bekomme ich komischerweise Empfang. Ich kann sogar angerufen werden, obwohl mir keine Balken für den Empfang angezeigt werden, was aber auch nicht immer funktioniert.

Jedenfalls ist das schon nervtötend, wenn die Hauptfunktion eines Smartphones nicht funktioniert. Dies ist aber immer ortsabhängig.

Jetzt würde ich gerne wissen, ob es anderen auch so geht und was man dagegen tun kann. Bin ja vollends mit CM zufrieden, wenn diese Funktion noch problemlos läuft, wäre alles top.
Antworten
#2
Was du probieren kannst, ein neueres Baseband flashen, dieses ist für das Modem bzw den Mobilfunk verantwortlich. Es gibt welche die laufen mit Vodafone und E plus besser, andere sind wieder für t mobile besser geeignet.

Bin gerade unterwegs, sonst hätte ich dir jetzt ein Download link geschickt. Du brauchst aber dafür auf jeden Fall Odin, auf normalen weg kann ein Baseband nicht geflasht werden.
Antworten
#3
Hast du eine Hülle mit einem Magneten oder Metall?
Ich hatte das nämlich mal mit GPS und einer Klapphülle?
Antworten
#4
Nee, hab ne ganz normale TPU Hülle ohne Magneten, sollte damit den Empfang eigentlich nicht beeinflussen
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [CM] Samsung Galaxy S 5 mit CM13 BLUETOOTH setzt aus WerniS 1 163 17.02.2017, 02:17
Letzter Beitrag: sanman72
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 178 12.02.2017, 21:33
Letzter Beitrag: DarkStar
Wink Samsung Galaxy S5 Plus (SM-G901F) rooten Pulli67 99 36.272 10.02.2017, 01:55
Letzter Beitrag: leelaverne
  Galaxy S3 WhatsApp wird ohne Meldung beendet wufgeljunior90 21 808 02.02.2017, 15:26
Letzter Beitrag: wufgeljunior90
  Samsung Galaxy S5 und CM 14.1 Probleme NFC macgotti 5 475 26.01.2017, 14:05
Letzter Beitrag: Struppi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste