Hallo Gast, bitte registriere dich um alle Funktionen nutzen zu können!

Wie soll ich meine Frage im LineageOS Forum posten?


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy S5 CM13 keine Sim erkannt
#1
Hallo liebe Gemeinde

seit heute Morgen erkennt mein Handy die Sim nicht mehr. Ich habe es gestern Abend wie gewohnt im Flugmodus an das Ladegerät gehängt und heute morgen stand schon die Meldung "Uhr wurde beendet" im Display. Nach einem Neustart stellte ich fest, das die Simkarte nicht mehr erkannt wird, das einlegen einer anderen SIM brachte aber auch keine Änderung. Ich habe daraufhin im WLAN Modus CM13 auf den neusten Stand gebracht - keine Änderung. Die IMEI Nummer ist zum Glück noch vorhanden! Ist hier eine komplette Neuinstallation erforderlich? Mfg Majo
Antworten
#2
Hast du ein backup
Wenn ja Spiel es ein und oder eine neue nightly probieren
Antworten
#3
(15.01.2016, 09:28)Mario Weiss schrieb: Ich habe daraufhin im WLAN Modus CM13 auf den neusten Stand gebracht - keine Änderung.

Das heisst was?
Ansonsten nutze doch dein letztes funktionierendes CM 13 Backup und installiere das in TWRP.
Antworten
#4
Ja genau so hab ich es gemacht. Zuerst das was drauf war noch einmal installiert< - nix, danach die aktuellste nightly - auch nix. Habe aber nur wipe Cache dgf. bisher.
Antworten
#5
(15.01.2016, 09:43)Mario Weiss schrieb: Ja genau so hab ich es gemacht. Zuerst das was drauf war noch einmal installiert< - nix, danach die aktuellste nightly - auch nix. Habe aber nur wipe Cache dgf. bisher.

Ich hoffe du installierst neue Nightlys nur über das Recovery? Dalvik/Cache sollte man immer einmal machen, entweder vor oder nach dem Flashen.
Antworten
#6
Ja Nightlys flashe ich immer manuel über das Recovery.
Antworten
#7
(15.01.2016, 09:48)Mario Weiss schrieb: Ja Nightlys flashe ich immer manuel über das Recovery.

Hast du ein funktionierendes Backup?

Ist zwar vielleicht doof, aber nimm die Sim mal raus und putze sie vorsichtig mit einem Microfasertuch ...
Antworten
#8
Nimm mal die sim raus und wieder rein. Ab und zu hat man schon mal von schmutzigen/feuchten Kontakten gehört
Antworten
#9
Ich habe bereits eine andere Sim probiert, welche in meinem zweiten Handy tadellos funktioniert.
Antworten
#10
(15.01.2016, 10:03)Mario Weiss schrieb: Ich habe bereits eine andere Sim probiert, welche in meinem zweiten Handy tadellos funktioniert.
Dann installiere im Recovery dein Backup oder mache eine komplette Neu-Installation. (Achte auf die richtige CM Version für dein Gerät + die passenden Gapps)
Antworten



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CM13 für S5 gesucht InExtremo 4 736 17.02.2017, 02:37
Letzter Beitrag: sanman72
  [CM] Samsung Galaxy S 5 mit CM13 BLUETOOTH setzt aus WerniS 1 163 17.02.2017, 02:17
Letzter Beitrag: sanman72
Brick jfltexx (GT-I9505): Unable to mount "/data" nach Verschlüsselung auf CM13 + Bootloop JaskiHax 1 179 12.02.2017, 21:33
Letzter Beitrag: DarkStar
Wink Samsung Galaxy S5 Plus (SM-G901F) rooten Pulli67 99 36.278 10.02.2017, 01:55
Letzter Beitrag: leelaverne
  Ladeproblem mit S3 unter cm13 und Lineage 14.1 behoben lea_ikea 1 183 09.02.2017, 20:43
Letzter Beitrag: InTheY2K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste